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Risk Model 
 
 
 
 
 

 

 

 
The Morningstar Global Risk Model provides a powerful new tool for comparing 
portfolios and benchmarks on a standardised, objective basis in Morningstar DirectTM. 
Users can create custom market scenarios, perform what-if analysis on market 
movements, and gauge their portfolio exposures to as many as 37 distinct factors.  

Morningstar DirectTM users can also benefit from an additional Global Risk Model 
package, providing access to Risk Factor Attribution, Risk Decomposition, Macro-
Financial and Market-Driven Scenarios. 
 

 

 

 

 

 

 

The Morningstar Risk Models offer a variety of charts and Presentation Studio 
components to assist Morningstar Direct clients in visualising and understanding the 
sources of risk in a managed product or custom portfolio.
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The following models are currently available in Morningstar DirectTM: 
 

Risk Model Available Currencies 
Global Equity Model AUD, CHF, CAN, EUR, GBP, HKD, JPY, 

SGD, USD & ZAR 
Standard Factor Model CAN & USD 
Global Multi-Asset Model CAN & USD 
United Kingdom Equity Model GBP 
North America Equity Model CAN & USD 
Developed Europe Equity Model EUR 
Global Equity Risk Model – ESG USD 
Emerging Markets Equity Model USD 
Japan Equity Model JPY 

For further information about methodology, please refer to the Morningstar Risk Model 
Methodology paper. 

In this workshop exercise guide, you will learn the following: 

 Understanding the Factor Profile component 

 What factors is a portfolio exposed to? 

 How do I compare against other funds/models? 

 What macro events will my portfolio be insulated from? 

 How does this portfolio hold up under stress? 

The Global Risk Model add-on package lets you understand the following: 

 Where is my portfolio’s alpha coming from? 

 What type of active risk does my portfolio have? 

 How can I create my own macro or market events and how will my portfolio 
behave? 

 
 

https://direct.morningstar.com/research/doc/976576/Morningstar-Risk-Model-Methodology
https://direct.morningstar.com/research/doc/976576/Morningstar-Risk-Model-Methodology


Morningstar Direct 2021 
© 2021 Morningstar. All Rights Reserved. 

Risk Model 
 

Exercise 1: Creating an Investment List  

 
7  

Prior to diving into Risk Model, let’s create a list of investments to work with. 

Do the following: 

1. Log in to Morningstar Direct. 
2. Go to Workspace > Investments Lists > My Lists. 
3. From the toolbar, click New. 
4. Select Multiple Investments and click OK. The Find Investments window opens. 
5. Search for Allianz Europe Equity Growth AT EUR (LU0256839274) and click Go. 
6. Click Add. 
7. Search for JPM Europe Strategic Growth I (acc) EUR (LU0248049172) and click Go. 
8. Click Add. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

9. Click OK. 
10. From the toolbar, click Save. The Save As window opens. 
11. In the Name field, type Risk Model and click OK. 

Your Investment List is now saved. We will now display the Risk Model standard data 
points in the grid. 
 
 

 

 

 

 

 

 

 

 

 

 

Exercise 1: Creating an Investment 
List 
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A View was created specifically for Risk Model, displaying Standard Factor Risk Model 
data. 

The Morningstar Standard Factor Risk Model shows a fund’s exposure to 33 risk 
factors, including the following seven Style factors that are widely accepted in the 
industry as reliable descriptions of the underlying drivers of market performance: 

 Size 
 Style (or value-growth) 
 Quality 
 Yield 
 Liquidity 
 Volatility 
 Momentum  

In the grid, this data is expressed as a percentage, reflecting a fund’s placement within 
the risk model universe. For example: 

 Large-cap funds will have a Size value closer to 100, and small-cap funds will 
have a Size value closer to 1. 

 Growth-oriented funds will have a Style value closer to 1 and value-oriented 
funds will have a Style value closer to 100. 

To view the values for a fund’s exposure to the Style factors in the Standard Factor Risk 
Model, do the following: 

1. Make sure you are in the Risk Model Investment List you just created. 
2. From the toolbar, click the View drop-down menu and select Risk Model. The data 

displays in the grid view. 
 

 

 

 

 

 
 

 

Check the values for the Allianz Europe Equity Growth fund. Are values closer to 1 or 
100, or is it closer to a median value? 
 

 

 

 

 

 

Exercise 2: Viewing Standard 
Factor Risk Model Data
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The Morningstar Factor Profile shows an equity portfolio’s exposure to seven standard 
investment factors that are broadly accepted in the investment industry as being 
important drivers of risk and return. At a glance, investors can use this new visual – and 
the underlying data – to better understand their holdings, diversify portfolios, manage 
expectations, and anticipate outcomes. A 3-year historical range is displayed by default 
(you can change to a 1-year or 5-year historical range). Please refer to the Factor Profile 
Methodology for more details. 

 Note: The Morningstar Category Index and the MPT Index are the same outside of the 
Americas market. They are assigned at the Morningstar Category level. 

 
1. To see these values from a relative rather an absolute perspective to the Morningstar 

Category Index (by default), select the checkbox to the left of the Allianz fund. 
2. From the toolbar, click Action > Risk Model > Factor Profile. The Factor Profile 

component opens. 

Exercise 3: Factor Profile 
component 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 

https://direct.morningstar.com/research/doc/957091/Morningstar-Factor-Profile-Methodology
https://direct.morningstar.com/research/doc/957091/Morningstar-Factor-Profile-Methodology
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We now want to add another investment to the component for comparison purposes. 

Do the following: 

1. Click the gear icon to the right of the component to access the Settings. 
2. Click Comparisons. 
3. In the Search field, type “jpm Europe strategic growth i”. 
4. Click the first line (JPM Europe Strategic Growth I (acc) EUR). 

5. Click Done. 
6. Click on the side of the component to close the Settings panel. 

The other investment was added to the component. 

 Note: You could also select both investments from the grid and then go to Action > 
Risk Model > Factor Profile. 

Exercise 4: Adding an 
Investment for Comparison 
Purposes 
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Beyond the Risk Model data seen in the grid and in the Factor Profile component, 
Morningstar DirectTM offers another way to visualise and understand a fund’s exposure to 
risk factors with the Risk Exposure Snapshot component. 

A factor is an observable condition (such as value/growth or market sector) appearing to 
influence asset returns. A factor exposure is a numeric measure of how much a particular 
asset tends to be affected by a factor. Exposures can be positive, negative, or zero, and 
can change over time. 

Using the Risk Exposure Snapshot component helps identify strategy changes related to 
multiple factors and the associated risk premiums (the returns attributed to the specific 
factor). 

To discover what factors a fund is exposed to, do the following: 

1. Close the Factor Profile component (click the cross in the top-right corner) to return to your 
Investment List. 

2. With the Allianz fund still selected, from the toolbar, click Action > Risk Model > Risk 
Exposure Snapshot. The component opens on screen. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Exercise 5: What Factors is a 
Portfolio Exposed to? 



Morningstar Direct 2021 
© 2021 Morningstar. All Rights Reserved. 

Risk Model Exercise 5: What Factors is a Portfolio Exposed to? 
                                 

 
12   

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The default Global Risk Model for the Allianz fund is the Global Equity Model (EUR). 

3. Hover with the mouse over the bars to the right to see the Percentage of Assets covered. 
 
Take a note of the Percentage of Assets covered. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Risk Model Exercise 6: Changing Risk Model 

Morningstar Direct 2021 
© 2021 Morningstar. All Rights Reserved. 

                            

 
13   

Let’s investigate which risk model is selected for the JPM fund.  

Do the following: 

1. Close the Risk Exposure Snapshot component to return to your Investment List. 
2. Deselect the Allianz fund and select the JPM fund. 
3. From the toolbar, go to Action > Risk Model > Risk Exposure Snapshot. 

This time the selected risk model is the Global Multi-Asset Risk Model (USD) as denoted 
on the component title bar. 

What is the Percentage of Asset covered with the Global Multi-Asset Risk Model (USD)? 
 

We want to display the Standard Factor Model instead. 

4. Click the Gear icon in the top-right corner of the window to access your Settings options. 
5. Click Morningstar Risk Models and select the radio button for Standard Factor Model. 
6. Click Done. 
7. Click on the side of the component to close the Settings panel. 

What is the Percentage of Assets covered with the Standard Factor Model? 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Take the time to discover the other options available under Settings. 

In the next exercise, we will see how to identify why the Global Multi-Asset Risk Model 
was selected. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Exercise 6: Changing Risk 
Model 
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We now want to understand why the Global Multi-Asset Risk Model is being used and 
not the Standard Factor Model for instance. Keep in mind that the model will be selected 
based on the widest coverage. 

The Holdings Risk Factor component displays a table of risk factor data points for the 
holdings of a portfolio. Using this component helps discover and evaluate the underlying 
company-level risk factors in your portfolio, and which holdings are responsible for the 
overall exposures of the portfolio. 

To compare the coverage between the Global Multi-Asset Risk Model and the Standard 
Factor Model in this scenario, do the following: 

1. Close the Risk Exposure Snapshot component and return to the Investment List’s grid 
view. 

2. With the JPM investment selected, go to Action > Risk Model > Holdings Risk Factor. 
3. Click the Percent of Assets column header to sort Ascending. 

 
We are currently displaying the coverage of holdings under Global Multi-Asset Model.  

Note the name of the investment with the lowest percent of assets at the top. 
 
 
 
 
 
 
 
 
 
 
 
 

Exercise 7: Checking 
Coverage with the Holdings 
Risk Factor 
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Let’s now generate the same table and display the Standard Factor Model. 

Do the following: 

1. Keep the current window open (we will compare them side by side afterwards) and return 
to the grid. 

2. Generate the same table again by going to Action > Risk Model > Holdings Risk Factor. 
3. Click the Gear icon in the top-right corner to access the Settings. 
4. Click Morningstar Risk Models and select Standard Factor Model. 
5. Click Done and click on the side of the component to exit the Settings window. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
You can now clearly see that the Global Multi-Asset Model was selected because it offers 
coverage of JPM EUR lqdty LVNAX X (flex.dist). 

Switching to the Standard Factor Model would not cover this particular security and 
displaying the Holdings Risk Factor tables is a good way of checking the coverage 
offered. 
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Looking at the Risk Exposure Snapshot component, we note that the JPM fund has a 
high exposure to the Value-Growth factor, indicating higher growth. 

But what happened historically? Has a manager had consistent exposure to a factor over 
time? Did a manager increase or decrease exposure to a factor in light of a shift in the 
risk premium associated with it? 

We can help answer these questions with the help of the Historical Risk Exposure 
component, which helps evaluate the risk embedded in an asset or portfolio of assets 
through time, by visualising exposures to factors captured by Morningstar's risk model. 
The component depicts one factor at a time (via the blue bar), along with how this 
exposure compares to a benchmark (the black line), as well as the premia that factor 
currently commands in the market (the red line). 

In this exercise you will learn how to display the Value-Growth factor on the Historical 
Risk Exposure component. 

Do the following: 

1. Close both Risk Exposure Snapshot components and return to the Investment List’s grid 
view. 

2. With the JPM investment selected, go to Action > Risk Model > Historical Risk 
Exposure. 

3. Click the Gear icon to the right of the window to access the Settings. 
4. Click Risk Factor Exposures >Style > Value-Growth. 
5. Click Risk Premium and select Cumulative Returns. 
6. Click the side of the component to exit the Settings panel. 

Compared to the global universe, the historical risk exposure chart confirms that the fund 
has much higher growth. 

Take the time to discover the other options available under Settings, such as Time Period, 
Frequency, Benchmark. 

 

 

 

Exercise 8: Historical Risk 
Exposure 
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You can also use the Multiple Risk Exposures component to view the risk factors a 
portfolio has been exposed to over time. It is useful to identify strategy changes, 
consistency of process and to isolate a manager’s strategy. 

Do the following: 

1. Close the Historical Risk Exposure component and return to the Investment List’s grid 
view. 

2. With the JPM investment selected, go to Action > Risk Model > Multiple Risk 
Exposures. 

The Global Multi-Asset Model (USD) is displayed on screen, and the Style factors group is 
the default display group. Using the Settings panel, you can change Risk Model and 
display group, as well as time period amongst other things. 

3. Click the Gear icon to the right of the window to access the Settings. 
4. Click Morningstar Risk Models and select Standard Factor Model (USD). 
5. Click Done. 
6. Click the side of the component to exit the Settings panel. 

 
 
 

Which Style factor has the greatest value over 5 years as of the last month end? 
 
 
 
 
 
 
 
 
 
 
 
 

Exercise 9: Multiple Risk 
Exposures 
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The Multiple Risk Premiums component visualises the return premia of each risk factor to 
show you what's in favour or out of favour within the broader capital markets over time. 
This view is agnostic of any investment and is designed to show you a market-level view. 

Do the following: 

1. Close the Multiple Risk Exposure component and return to the Investment List’s grid 
view. 

2. With the JPM investment selected, go to Action > Risk Model > Multiple Risk 
Premiums. 

3. Click the Gear icon to the right of the window to access the Settings. 
4. Click Morningstar Risk Models and select Risk Model Currency – USD using the 

drop-down menu. 
5. Select Standard Factor Model (USD). 
6. Click Done. 
7. Click the side of the component to exit the Settings panel. 

Momentum is the factor most in favour over the last 5 years, followed by Value-Growth. 
By comparing to your portfolio, you can see which factors should be focused on to 
potentially attract more asset returns. 

 

 

 

 

 

 

Exercise 10: Multiple Risk 
Premiums 
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The Morningstar Global Risk Model also offers a full complement of scenario analysis 
capabilities including historical scenarios, predefined Macro-Financial scenarios, and 
Market-Driven scenarios. 

Find out how your investment's forecasted cumulative return would react if significant 
market and macroeconomic events occurred again today, like the 2010 Greek Crisis or the 
2011 European Debt Crisis. You can select any of the pre-defined scenarios that 
Morningstar created, as well as surface custom scenarios if you have access to that 
capability. 

Do the following: 

1. Close the Historical Risk Exposure component and return to the Investment List’s grid 
view. 

2. With the JPM investment selected, go to Action > Risk Model > Scenario Trend. 
3. Click the Gear icon to the right of the window to access the Settings. 
4. Click Scenarios. 
5. Deselect the scenarios located under Global Macro. 
6. Scroll down and select 2010 Greek Crisis and 2011 European Debt Crisis. 
7. Click Done. 
8. Click the side of the component to exit the Settings panel. 

 
Here we note that should these scenarios occur again today: 

 2010 Greek Crisis: the JPM fund would see a slight increase but significantly lose 
performance over the time period this crisis lasted. 

 2011 European Debt Crisis: the JPM fund would first see quite a significant 
increase but lose performance towards the end of the time period this crisis 
lasted. 

In either scenario the fund would not fully recover during the time period. 
 
 

Exercise 11: Scenario Trend 
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The Scenario Metrics component is used to answer the question, “What would happen to 
a fund or portfolio if markets were impacted by some well-known predefined historical 
event?” To answer this question, the historical returns for stocks are analysed as if the 
event were happening today. 

By default, the Scenario Metrics component shows a chart which includes the Alpha, 
Max Drawdown, Return, Standard Deviation and Tracking Error for the entire time period 
of the predefined scenario of a selected fund for four scenarios. You can select any of the 
pre-defined scenarios that Morningstar has created, as well as surface custom scenarios 
if you have access to that capability. 

Do the following: 

1. Close Scenario Trend component and return to the Investment List’s grid view. 
2. With the JPM investment selected, go to Action > Risk Model > Scenario Metrics. 
3. Click the Gear icon to the right of the window to access the Settings. 
4. Click Scenarios. 
5. Deselect the scenarios located under Global Macro. 
6. Scroll down and select 2010 Greek Crisis and 2011 European Debt Crisis. 
7. Click Done. 
8. Click the side of the component to exit the Settings panel. 

The component displays various statistics during each event, including a forecasted 
Tracking Error. 

During which scenario would the fund occur a greater loss in performance as measured 
by Max Drawdown? 

 

During which scenario would the fund occur a greater risk as measured by Standard 
Deviation? 

 

Exercise 12: Scenario 
Metrics 
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With Morningstar DirectTM you can use Presentation Studio to create your own 
presentations and factsheets. 

The Morningstar team also created some templates around Risk Model, which you can 
leverage and modify to suit your reporting needs. 

In this exercise you will learn how to generate the Risk Model template for an Equity 
fund. Please note that two other Risk Model templates exist, one for a fixed income 
investment and another one for a Model Portfolio created under the Portfolio 
Management module. 

Do the following: 

1. From the left navigation panel, click the Presentation Studio folder. The Presentation 
Studio landing page opens in a separate window. 

2. Select the Morningstar Templates tab. 
3. Expand the Factsheets section by clicking the arrow. 
4. Click the Name column header twice to sort in a descending order. 
5. Scroll down until you find the Risk Model Analysis Equity Manager template. 

 Note: Click the PDF icon to view a sample report. 

 Note: You will also find Risk Model Analysis Fixed Income Manager and Risk Model 
Analysis – Portfolio. 

6. Double-click the template name to open it. The Investments: Settings window opens. 

 Note: If the template name is greyed out, this means that you are on a version of 
Morningstar DirectTM that is earlier than the version the template was created on and 
you will therefore not be able to use it. You can, however, hover over the template name 
with your mouse and click the three dots > Save As > A Duplicate Copy. The 
template will then be saved under the My Templates tab and you will be able to open it. 
Any components from a more recent version will not display and you will have an empty 
space instead. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Exercise 13: Leveraging the 
Presentation Studio Risk 
Model Templates 
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7. Under the Name column, click the magnifying glass. The Find Investments dialogue box 
opens. 

8. Select the My Lists radio button. 
9. Using the drop-down menu, select the Risk Model Investment List and click Go. 
10. In the Available Records section, select the JPM fund. 
11. Click OK. You are returned to the Investments: Settings window. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

12. Under Display Benchmarks, use the first drop-down menu to select Morningstar Category 
Index. 

 
 
 
 
 
 
 
 
 
 
 
 

13. Click OK. The template opens in a new window. 
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When using a Morningstar Template, we recommend checking the report settings. In this 
exercise, you will learn how to check which Risk Model is used (and eventually change 
it), set the currency and layout options for the report. 

Do the following: 

1. From the Home tab, click Workbook. The Workbook Settings window opens. 
2. Using the Currency drop-down menu, select Euro (or the desired currency of your 

choice). 
3. Using the Risk Models drop-down menu, note how Standard Factor Model (USD) 

is selected as the default risk model for this report. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
You may change risk model to suit your purpose at this point, but in this exercise we will 
remain on the Standard Factor Model (USD). 
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4. Click the Layout tab. 
5. Using the Paper Size drop-down menu, select A4. 
6. Under Component Title Settings, use the Font Colour drop-down menu to change from 

red to dark blue (1st colour). 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

7. Click OK to validate your changes. 

The report reloads with the applied settings. 

This report contains many of the components we viewed in the previous exercises from 
the Workspace. 

You will find all Risk Model components by clicking the Performance section the bottom-
left corner of the window and switching to the Risk Model section. 

All components will then appear on the bottom toolbar of the report. As usual with 
Presentation Studio, blue icons are chart components, and orange icons are table 
components. 

You can go over the various components displayed on the report pages and make any 
changes as appropriate. 

8. Click the Gear icon in the top-left corner of the window to save your report. 

Please note that the last page of the report will only display data for those users who 
subscribe to the advanced Global Risk Model package. 

The advanced Global Risk Model package includes Risk Factor Attribution, Risk 
Decomposition, and Custom Scenarios. 

You can find out more about those items in Appendix A. 
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Advanced Risk Model provide access to additional risk model components, such as: 

 Risk Factor Attribution: attribute the total fund return of a selected period into the 
37 equity factors (Morningstar Global Equity Model) and residual return. 

 Risk decomposition: attribute the total fund volatility of a selected period into the 
37 equity factors (Morningstar Global Equity Model) and residual return 

 Custom scenarios: create your own custom scenario where a time series of 
simulated or historical market return distributions generate simulated behaviour of 
a portfolio. 

With the Risk Factor Attribution component, you can see how the total fund return of a 
selected period is attributed into the 37 equity factors (Morningstar Global Equity Model) 
and residual return. 

You will be able to identify the sources of return in your investment or portfolio as a result 
of your risk factor exposure. What was the true source of active returns for a fund for a 
given period? Was it the stock selections a manager made, or the fund’s exposure to 
particular factors? This component attempts to discern that answer. 

Do the following: 

1. Using the left navigation panel, open the Workspace folder and go to Investment Lists > 
My Lists. 

2. Double-click the Risk Model Investment List you created in Exercise 1: Creating an 
Investment List. 

3. Select the JPM fund and go to Action > Risk Model > Risk Factor Attribution. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 Note: As a reminder, you will only see this option if you subscribe to the Advanced Risk 
Model. 

 
 
 
 
 
 
 

Appendix A: Advanced Risk 
Model 
 
 
 
 
 
 
 
 
 
Risk Factor Attribution 
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4. Click the Gear icon to the right of the window to access the Settings. 
5. Click Morningstar Risk Models and select Standard Factor Model (USD). 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The Risk Factor Attribution component reveals a positive Portfolio Contribution in terms of 
Total Return, Investment Specific and Factor Total, outperforming the benchmark. 

If we look at each group of factors, most of the return is derived from the regional factors, 
where this specific manager pretty much allocated the same way as the benchmark. You 
can easily see this by doing the following: 

1. Click the arrow next to each group of factors to close it. 

 
 
 
 
 
 
 
 
 
 
 
 
 
You now have a clear picture as to which group of factors contributed the most or the 
least to the Active Contribution (Portfolio Contribution – Benchmark Contribution). 

 Note: the end date is one month in arrears due to the production schedule for the 
Morningstar Global Risk Model data. 
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2. Expand the Region section by clicking on the arrow. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Which regional factor has the highest Active Contribution? 
 
 

 Note: The Equity Market factor results from our estimation methodology and captures 
the common equity market movement globally or for a specific region. For fixed-income 
securities, we currently group factors into duration and credit. You can find more details 
in Appendix C of the Risk Model Methodology paper. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

 

 

 

 

 

https://direct.morningstar.com/research/doc/976576/Morningstar-Risk-Model-Methodology
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Morningstar’s Risk Decomposition component decomposes estimated portfolio risk into 
its individual factor components, allowing users to view the sources of total and active 
risk within each portfolio. With this tool, users can dissect estimated portfolio risk along 
the dimension of the factors in Morningstar's Global Risk Model, developing an 
understanding of each factor's marginal and total risk contribution. 
You can find more details in the Risk Decomposition Methodology paper. 

In this exercise you will discover what type of Active Risk your portfolio has. 

Do the following: 

1. Close the Risk Factor Attribution component and return to the Investment List’s grid view. 
2. With the JPM investment selected, go to Action > Risk Model > Risk Decomposition. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Click the Gear icon to the right of the window to access the Settings. 
4. Click Morningstar Risk Models and select Standard Factor Model (USD). 
5. Click Done. 

At this point you may also set the time period to something other than the default 3 
months and choose a different benchmark than the default Morningstar Category Index. 
If you choose to decompose by holdings instead of factors, you will need access to the 
benchmark’s constituent data. 

6. Click the side of the component to exit the Settings panel. 

 Note: The analysis is run over the last 3 months by default, but you could of course 
change the time period from the Settings panel. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Risk Decomposition 
 
 
 

https://direct.morningstar.com/cloud/research/doc/884962/Morningstar-Risk-Decomposition-Methodology
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Here are a few definitions: 

 Marginal Contribution to Total Risk: measures the impact to total portfolio risk 
caused by one-unit change from each exposure 

 In the example of Equity Market, if the Portfolio Exposure goes up by 1%, then the 
Marginal Contribution to Total Risk will go up by 0.312. 

 Marginal Contribution to Active Risk: measures the impact to active portfolio 
risk by one-unit change from each exposure 

 In the example of Equity Market, if the Portfolio Exposure goes up by 1%, then the 
Marginal Contribution to Active Risk will go up by 0.129. 

 Contribution to Total Risk: Portfolio Exposure from the beginning of period * 
Marginal Contribution to Total Risk 

 In this example, Region is the factor group with the highest Contribution to Total 
Risk, and the Equity Market factor is the highest contributor. 
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You can also view the information at the holding level. Note that you will be required to 
have access to the index’s constituent data for this type of analysis. 

If you do have access to the index’s constituent data, switch to an ETF proxy or another 
index where you have access. 

To view holdings-level risk decomposition, do the following: 

1. Click the Gear icon to the right of the window to access the Settings. 
2. Click Decomposition by and select Holdings. 
3. Click Done. 
4. Click the side of the component to exit the Settings panel. 

 
Which holding has the highest Contribution to Total Risk? 
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With Scenario Analysis, you can access pre-defined scenarios using the Scenario Trend 
component as seen in Exercise 11: Scenario Trend. 

With the Advanced Risk Model subscription, you can also create two types of custom 
scenarios: 

 Macro-Financial Scenarios 
 Market-Driven Scenarios 

With each item, you can create a new scenario based on an existing one or create a new 
one from scratch. 

In this exercise you will learn how to create a custom scenario for each type from scratch. 

Do the following: 

1. Close the Risk Decomposition component and return to the Investment List’s grid view. 
2. With the JPM investment selected, go to Action > Risk Model > Scenario Trend. 
3. Click the Gear icon to the right of the window to access the Settings. 
4. Click Scenarios and select Macro-Financial Scenarios. 
5. Scroll down to the bottom of the list and click Manage. Your default web browser opens 

and takes you to the Custom Scenarios page on Direct Web edition. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

6. In the top-left corner, click the Create Custom Scenario icon. The Choose your 
Methodology window opens. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Custom Scenarios 
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From there you can choose the scenario type and either base it on an existing scenario or 
start from scratch. 

Today’s headlines in the world is that oil price is up 20% and Europe inflation is up 30%. 
Let’s see how this will affect portfolios. The shocks will take place over the default six 
months and then the forecast for the fund will be seen for the ensuing default 4 months. 

To create a Macro-Financial scenario, do the following: 

1. Under the Macro-Financial tile, click Create New Scenario. The Create Macro-Financial 
Scenario window opens. 

2. Use the Risk Model drop-down menu to select Global Equity Model (EUR). 
3. Under Macro-Financial Models, click Select on the Global Macro Model tile. 
4. Under Impacted Investment, type MSCI World NR EUR to see how it would be affected 

by this scenario. 

 Note: You could select any investment of your choice. 
 
 
 
 
 
 
 
 
 
 
 
 

 Note: The Impacted Investment section is not compulsory, there is already a default 
benchmark there. Once you are back in Workspace, you can retrieve this scenario for the 
fund of your choice using the Scenario Trend component. 

 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Macro-Financial Scenario 
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Various variables that can be used with this model appear on screen. You can either 
enter individual values under each month or enter the overall value in the Shock By % 
column and the system will fill in the data for you. 

Do the following: 

1. In the list of variables, activate the toggle switch for WTI Oil Price. 
2. Under Shock By %, type 20. 
3. From the toolbar, click Add Variables > Macro-Financial Models > Eurozone Macro 

Models. 
4. Click Eurozone – Consumer Price Index (YY) to add it to the list of variables. 
5. Activate the toggle switch for Eurozone – Consumer Price Index (YY). 
6. Under Shock By %, type 30. 
7. In the Forecasted Monthly Return section, click Calculate. 

 

The Forecasted Monthly Returns now displays the following information: 

 Historical Returns 
 Return During Shock 
 Return After Shock 
 Expected Volatility during and after Shock 

8. Click Save. 
9. Name the scenario WTI Oil Price and Eurozone CPI. You may also enter a description if 

required. 
 
 
 
 
 
 
 
 

10. Click Save again. 
11. Click Close. 
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Let’s now create a Market-Driven scenario, which allows users to select a market index to 
determine the impact of user-specified market shocks on factor exposures, portfolio 
returns, Value at Risk, or VaR, and Conditional Value at Risk, or CVaR. 

In this exercise, we will leverage the S&P 500 up 10% scenario and modify it to see what 
happens if MSCI World NR EUR goes up 10% instead. 

Do the following: 

1. In the top-left corner, click the Create Custom Scenario icon. The Choose your 
Methodology window opens. 

2. Under the Market-Driven tile, click New from Existing Scenario. The Choose Existing 
Scenario window opens. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Click S&P 500 up 10%. The Editing Market-Driven Scenario window opens. 
4. In the Shock Details section, search for MSCI World NR EUR. 
5. Click on the name when it appears to select it. 

We will keep the other values as they are. 

6. To see how it would affect the JPM fund, type jpm Europe strategic growth I (acc) EUR 
in the Impacted Investment field. 

7. Click Calculate to view an example of the impact. 
 
 
 
 
 
 
 
 

 
 
Market-Driven Scenario 
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The Forecasted Monthly Returns now displays the following information: 

 Mean Forecast 
 Volatility 
 VaR 
 CVaR 
 CVaR Range 
 Simulations 
 Percent of Assets 

8. Click Save As. 
9. Name the scenario MSCI World up 10%. You may also enter a description if required. 

 
 
 
 
 
 
 
 
 
 

10. Click Save again. 
11. Click Close. 
12. Close your web browser and return to Morningstar Direct. 
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You can now access those custom scenarios via the Scenario Trend component. If the 
component is still open, you will need to close it and regenerate the chart to pick up the 
new scenarios. 

Do the following: 

1. Close the Scenario Trend component and return to the Investment List’s grid view. 
2. With the JPM investment selected, go to Action > Risk Model > Scenario Trend. 
3. Click the Gear icon to the right of the window to access the Settings. 
4. Click Scenarios and select Macro-Financial Scenarios. 
5. Scroll down to the bottom of the list and select the WTI Oil Price and Eurozone CPI 

scenario. 
6. Click Done. 
7. Click the side of the component to exit the Settings panel to view the impact on this 

investment during this Macro-Financial scenario. 

 
8. Click Scenarios and select Market-Driven Scenarios. 
9. Scroll down to the bottom of the list and select the MSCI World up 10% scenario. 
10. Click Done. 
11. Click the side of the component to exit the Settings panel to view the impact on this 

investment during this Market-Driven scenario. 
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Factor Profile Morningstar Factor Profile Methodology 
The Morningstar Factor Profile shows an equity portfolio’s exposure to seven standard 
investment factors that are broadly accepted in the investment industry as being 
important drivers of risk and return. At a glance, investors can use this new visual – and 
the underlying data – to better understand their holdings, diversify portfolios, manage 
expectations, and anticipate outcomes. 
Style – The style factor describes the aggregate expectations of market participants for 
the future growth and required rate of return for a stock, based on the same measures 
used for the Morningstar Style Box. A higher exposure to the style factor indicates higher 
growth. 
Yield – The yield factor describes the dividend and buyback yield of a company, based on 
the trailing 12 months. A higher exposure to the yield factor indicates higher yield for 
investors. 
Momentum – The momentum factor describes how much a stock has risen in price over 
the past year relative to other stocks, calculated by subtracting the trailing 1-month 
return from the trailing 12-month return. A higher exposure to the momentum factor 
indicates the company has performed well recently. 
Quality – The quality factor describes the profitability and financial leverage of a 
company, based on an equally weighted mix of trailing 12-month return on equity and 
debt-to-capital ratios. A higher exposure to the quality factor indicates a higher quality of 
the firm. 
Volatility – The volatility factor describes the maximum observed spread in long-term 
returns, based on the trailing 12-month standard deviation of daily returns. A higher 
exposure to the volatility factor indicates larger variation in long-run outcomes. 
Liquidity – The liquidity factor describes the trading frequency of a company, based on 
trailing 30-day share turnover. A higher exposure to the liquidity factor indicates higher 
share turnover. 
Size – The size factor describes the market capitalization of a company, based on the 
same measure used for the Morningstar Style Box. A higher exposure to the size factor 
indicates smaller market capitalization (though we plot large-cap exposure at the top of 
the size capsule to simplify the Factor Profile visual and keep all “high” or “large” 
indicators aligned at the top). 

Historical Risk Exposure 
The Historical Risk Exposure component helps you evaluate the risk embedded in an 
asset or portfolio of assets through time, by visualizing exposures to factors captured by 
Morningstar's risk model. The component depicts one factor at a time (via the blue bar), 
along with how this exposure compares to a benchmark (the black line), as well as the 
premia that factor currently commands in the market (the red line). 
Use this component to identify strategy changes related to a specific factor. Has a 
manager had consistent exposure to a factor over time? Did a manager increase or 
decrease exposure to a factor in light of a shift in the risk premium associated with it? 

Holdings Risk Factor 
The Holdings Risk Factor component displays a table of risk factor data points for the 
holdings of a portfolio. Use this component to discover and evaluate the underlying 
company-level risk factors in your portfolio, and which holdings are responsible for the 
overall exposures of the portfolio. 
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Multiple Risk Exposures 

In the Multiple Risk Exposures component, you can view the risk factors a portfolio has 
been exposed to over time. This component can be used to identify strategy changes, 
consistency of process, and to isolate a manager's strategy. 
You can use the Component Settings icon to turn factors off, or switch to a different 
group of factors. Move the cursor over a line to see its value at a point in time. 

Multiple Risk Premiums 

This component visualises the return premia of each risk factor to show you what's in 
favour or out of favour within the broader capital markets over time. This view is agnostic 
of any investment and is designed to show you a market level view. 

Risk Decomposition (add-on) Risk Decomposition Methodology 

Morningstar’s Risk Decomposition component decomposes estimated portfolio risk into 
its individual factor components, allowing users to view the sources of total and active 
risk within each portfolio. With this tool, users can dissect estimated portfolio risk along 
the dimension of the factors in Morningstar's Global Risk Model, developing an 
understanding of each factor's marginal and total risk contribution. 

Risk Exposure Snapshot Morningstar Risk Model Methodology 

Track an investment's underlying factor exposure at a single point in time or through 
twenty years of history to get a picture of the potential sources of risk. 
A factor is an observable condition (such as value/growth or market sector) appearing to 
influence asset returns. A factor exposure is a numeric measure of how much a particular 
asset tends to be affected by a factor. Exposures can be positive, negative, or zero, and 
can change over time. 
Use the Risk Exposure Snapshot component to identify strategy changes related to 
multiple factors and the associated risk premiums (the returns attributed to the specific 
factor). 

Risk Factor Attribution (add-on) Morningstar Risk Model Performance Attribution 
Methodology 

Identify the sources of return in your investment or portfolio as a result of your risk factor 
exposure. What was the true source of active returns for a fund for a given period? Was it 
the stock selections a manager made, or the fund’s exposure to particular factors? This 
component attempts to discern that answer. 

Risk Premium Returns 

The Risk Premium Returns component presents factor trailing and calendar year returns 
at the market level in both a table view (default) and bar graph view. Use it as a 
complimentary component to the Multiple Risk Premiums component to see the factor 
returns during more specific time periods. This view is agnostic of any investment and is 
designed to show you a market level view. 

https://direct.morningstar.com/cloud/research/doc/884962/Morningstar-Risk-Decomposition-Methodology
https://direct.morningstar.com/cloud/research/doc/976576/Morningstar-Risk-Model-Methodology
https://direct.morningstar.com/cloud/research/doc/823991/Morningstar-Risk-Model-Performance-Attribution-Methodology
https://direct.morningstar.com/cloud/research/doc/823991/Morningstar-Risk-Model-Performance-Attribution-Methodology
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Scenario Metrics Morningstar Risk Model Historical Scenario Analysis Methodology 

The Scenario Metrics component is used to answer the question, “What would happen to 
a fund or portfolio if markets were impacted by some well-known predefined historical 
event?” To answer this question, the historical returns for stocks are analysed as if the 
event were happening today. 
By default, the Scenario Metrics component shows a chart which includes the Alpha, 
Max Drawdown, Return, Standard Deviation and Tracking Error for the entire time period 
of the predefined scenario of a selected fund for four scenarios. You can select any of the 
pre-defined scenarios that Morningstar has created, as well as surface custom scenarios 
if you have access to that capability. 

Scenario Trend 

See your investment's forecasted cumulative return if significant market and 
macroeconomic events occurred again today, like the 2003 Bond Selloff, 2020 Novel 
Coronavirus Outbreak, or 2014-2015 Oil Price Drop. You can select any of the pre-defined 
scenarios that Morningstar has created, as well as surface custom scenarios if you have 
access to that capability. 

Macro-Financial Scenario Analysis Methodology 
Macro-Financial Scenario Analysis for Manager Selection 
Market-Driven Scenario Analysis Methodology 
Market-Driven Scenario Analysis for Investment Research 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

https://direct.morningstar.com/cloud/research/doc/821288/Morningstar-Risk-Model-Historical-Scenario-Analysis
https://direct.morningstar.com/research/doc/887049/Macro-Financial-Scenario-Analysis
https://direct.morningstar.com/research/doc/869071/Macro-Financial-Scenario-Analysis-for-Manager-Selection
https://direct.morningstar.com/research/doc/873264/Market-Driven-Scenario-Analysis-Methodology?redirectfrom=desktop&productcode=DIRECT
https://direct.morningstar.com/cloud/research/doc/909671/Market-Driven-Scenario-Analysis-for-Investment-Research
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