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Introduction to Presentation Studio

OverviewPresentation Studio offers a variety of ready-made templates users can employ for 
reporting, but also offers the ability to create unique templates and reports.

This guide shows users how to create an original two-page factsheet, which involves 
the following general process:

1. Create a template and add the correct number of pages, as well as a header with the 
fund’s name a a firm logo. 

2. Design the layout of the first page, then add charts and tables to it.

3. Design the layout of the second page, then add charts. tables, and dynamic text to it.

This template, once built, can be used for any fund, not just the one selected during the 
process of designing it.

The following exercises are covered:

g Exercise 1: Launch a new Factsheet template (page 5)
g Exercise 2: Set up the pages for the template (page 8)
g Exercise 3: Design the layout of the first page (page 15)
g Exercise 4: Add charts and a table to the first page (page 18)
g Exercise 5: Design the layout of the second page (page 23)
g Exercise 6: Add charts and a table to the second page (page 27)
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Exercise 1: Launch a 
new Factsheet template

A Factsheet template allows users to display information for just one investment at a 
time. (In contrast, a Workbook template allows users to compare multiple investments 
at once.) When building a template, users select a representative investment to display 
on the template, to ensure the data appears the way it is expected to. 

To launch a new Factsheet template by selecting an investment and configuring the 
benchmark to also be displayed on the report, do the following:

1. Select the Presentation Studio module. A new window opens.

2. Click the Factsheet tile. The Create New Factsheet dialog box opens.

Selecting this module simply 
opens a new window where 
content can be created and accessed.

This guide shows 
users how to create 
this type of template.
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3. The option for New Factsheet should be selected. Click OK. The Investments: Settings 
dialog box opens.

4. In the Name field, click the magnifying glass icon. The Find Investment dialog 
box opens.

Be sure this option is 
selected before clicking OK.

Use this icon 
to look for an 
investment to 
select to display 
on the template 
as it is being built.
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5. Change the Find By drop-down field to Ticker.

6. Search for POAGX, then click Go. 

7. Select the fund, then click and OK.

8. Under the Display Benchmarks area, change the Calculation Benchmark 1 to 
MPT Index, then scroll right to change the benchmark’s color to red.

9. Click OK. A blank page opens. 

Search by ticker, then 
enter the ticker to be found.

Be sure to select the fund to be used 
in the template before clicking OK.

Change the 
value of this field.

Select this color 
for the benchmark.



Introduction to Presentation Studio Exercise 2: Set up the pages for the template

Morningstar Direct January 2020 8
© 2020 Morningstar. All Rights Reserved.

Exercise 2: Set up the 
pages for the template

This template will have two pages, and include a header that repeats at the top of each 
page. A logo will be included on the report, so be sure to have a graphic file (such as 
your firm’s logo in .jpg, .gif, or .png format) available to you. 

To makes these changes to the template, do the following:

1. From the toolbar, click Page > New. A second page is added.

2. To add a header to each page, from the Format tab, click Header > Insert Header.

Use the Page icon to add various 
types of pages to a template.

The Format tab must be 
selected to be able to insert a 
header or footer into a template.
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3. From the toolbar, click Divide, then select the two-cell option with the vertical divider.

4. The left side of the header should be selected. From the toolbar, click Text > Dynamic 
Text > Investment Name > PRIMECAP Odyssey Aggressive Growth.

The Divide Page 
icon offers a variety 
of ways to split up 
a page or cell.

Be sure to select 
this specific path to 
have the template 
dynamically change 
the name of the 
investment in the 
header whenever 
the report is run.
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5. From the toolbar, set the font size to 20 and apply the bold setting.

6. From the toolbar, select Align > Middle.

7. Select the right side of the header.

8. From the toolbar, click Image > Insert Image. The Open dialog box opens.

9. Select your firm’s logo then click Open.

Note the changes to 
the font size and bold.

Be sure to select the 
second instance of 
Middle from the list.

Be sure the 
correct cell 
is selected 
before 
choosing 
this option.
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10. From the toolbar, click Align > Right.

11. When resizing cells by dragging a border up or down or left and right, the Snap to Grid 
tool ensures users need not be overly precise in moving a border exactly to a location 
ending in .0 or .5 (for example, the 1.0 inch mark, or the 7.5 inch mark). Once the border 
is close to that location, simply release the mouse button, and the border will 
automatically snap to the correct location. To turn on this function, from the toolbar 
select View > Snap to Grid.

Use this command to 
shift the logo to the 
right side of the cell.

Select this option to 
make it easier to 
change the position 
of a cell’s border.
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12. Drag the bottom border of the header up to the 1.00 inch mark.

Remember, with the 
Snap to Grid feature 
enabled, the 
placement of the 
border only needs 
to be close to 
where it should go.
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13. Right-click on each cell in the header and select Border Type > Bottom Edge.

Repeat this step from 
the right-click menu 
for both header cells.
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14. From the toolbar, click Header > Apply Header to Workbook.

This option applies 
the changes to both 
pages in the template.
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Exercise 3: Design the 
layout of the first page

Now that the template has both the pages and header it needs, the next step is to add 
various performance, risk, and other components to the first page. To add these charts 
and tables, do the following:

1. Be sure the first page is selected.

2. Select the main cell on the page.

3. The Home tab should be selected. 

Always be sure the 
correct page and 
cell is selected 
before making 
layout changes. 
The blue highlight 
indicates which 
cell is selected.
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4. From the toolbar, click Divide Page > select the two-cell option with the 
horizontal border.

5. Each half of the page will again be divided in two. The top cell should be selected. Click 
Divide Page > select the two-cell option with the horizontal border.

Start by dividing 
the page in half 
with this option.

Use the same 
selection to divide 
the top cell in half.
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6. Select the bottom cell, then click Divide Page > select the two-cell option with the 
horizontal border. The page now has four sections.

7. The third cell from the top should be selected. Click Divide Page > select the two-cell 
option with the vertical border. A total of five cells are now available on the first page.

Be sure the cell at 
the bottom of the 
page is selected 
before choosing 
this option.

Be sure the correct 
cell is selected, 
and note the cell 
option to select.
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8. To save this template, click the icon in the upper-left corner of the screen and select 
Save as Template.

 Note: Saving an item as a Report retains not just the page layouts but also the chosen security 
and benchmark settings. Saving an item as a Template, in contrast, retains the chosen charts 
and tables, layout, font, currency, colors, logos, disclaimers, and custom and dynamic text. It 
does not preserve any investment or benchmark selections; these will need to be reselected 
each time the template is opened.

9. Name the template My Fund Analysis, then click Save.

10. When the confirmation message opens, click OK. 

Exercise 4: Add 
charts and a table 
to the first page

Now that the first page is correctly divided into the proper number of sections, the next 
step is to drag-and-drop different charts and tables into each section. Do the following:

1. The Home tab should be selected. For the top cell, click Chart > Performance, then 
drag-and-drop the Single Investment Growth Chart into the cell. Note that the Chart 
tab is now selected at the top of the window.

Select this option 
to save the template.

Drag-and-drop this 
chart into the top 
cell on the page.
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2. Right-click on the chart, then select Legend > Auto-Fit. Note how the legend becomes 
more readable.

3. Select the second cell from the top. The Home tab is now selected.

4. Click Chart > Performance, then drag-and-drop the Calendar Performance Relative to 
Peer Group chart into the cell.

5. If needed, click Calculate.

Use this command to 
improve the appearance 
of the legend for the chart.

Drag-and-drop this 
chart into the second 
cell from the top.
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6. Right-click on the chart, then select Legend > Auto-Fit. Note how the legend becomes 
more readable.

7. Select the cell on the left in the next section down. The Home tab is now selected.

8. Click Chart > Performance, then drag-and-drop the X/Y Scatter Plot Chart into 
the cell.

Be sure to 
drag-and-drop this 
chart into the cell on 
the left in the third 
section from the top.
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9. Select the cell on the right in the next section down. The Home tab is now selected.

10. Click Table > Performance, then drag-and-drop the Single Investment Risk table into 
the cell. Note that the Data Table tab is now selected.

Drag-and-drop this 
table into the cell on 
the right in the third 
section from the top.
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11. Select the cell at the bottom of the page. The Home tab is now selected.

12. Click Chart > Asset Flows, then drag-and-drop the Estimated Fund-Level Net Flows 
chart into the cell.

13. Right-click on the chart, then select Legend > Auto-Fit.

Drag-and-drop 
this chart into 
the bottom cell 
on the page.
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14. Save the latest changes to the template by clicking the icon in the upper-left corner of 
the screen and select Save as Template.

15. Select the My Fund Analysis template saved previously, then click Save.

16. When the overwrite message opens, click Yes, then click OK. 

Exercise 5: Design the 
layout of the second page

As with the first page, the second page will be divided into four sections. The top two 
sections will be subdivided further. To make these changes, do the following:

1. From the navigation pane on the left, select page 2.

2. Select the main cell on the page.

3. The Home tab should be selected. 

It is recommended to save 
changes to a template 
often, to avoid losing work.

Be sure the correct 
page is selected and 
the main cell as well.



Introduction to Presentation Studio Exercise 5: Design the layout of the second page

Morningstar Direct January 2020 24
© 2020 Morningstar. All Rights Reserved.

4. From the toolbar, click Divide Page > select the two-cell option with the 
horizontal border.

5. Select the top cell, then click Divide Page > select the two-cell option with the 
horizontal border.

Use this option 
twice to split 
the top half of 
the page in two.
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6. Select the bottom cell, then click Divide Page > select the two-cell option with the 
horizontal border. The page now has four sections.

7. Select the top cell, then select Divide Page > select the two-cell option with the 
vertical border. 

Select the correct 
cell before dividing it.

Select the top cell, 
then divide it 
using this option.
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8. Select the second cell from the top, then click Divide Page > select the three-cell 
option with the two vertical borders.

9. Save the template by clicking the icon in the upper-left corner of the screen and select 
Save as Template.

10. Select the My Fund Analysis template saved previously, then click Save.

11. When the overwrite message opens, click Yes, then click OK. 

Select the second 
section from the 
top, then divide it 
using this option.

Continue to overwrite the 
previously saved template.
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Exercise 6: Add 
charts and a table 
to the second page

The second page will be comprised of a number of portfolio style and exposure charts, 
top holdings in the fund, and its investment objective. To add these components, do 
the following

1. In the top section, select the cell on the left. 

2. Click Chart > Style Analysis, then drag-and-drop the Holdings-Based Style Map chart 
into the cell.

3. Select the top-right cell.

4. Click Chart > Style Analysis, then drag-and-drop the Holdings-Based Style Trail chart 
into the cell.

Drag-and-drop 
this chart into 
the top-left cell 
on the page.

Drag-and-drop 
this chart 
into the 
top-right cell.
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5. Select the first cell in the second section. 

6. Click Chart > Asset Exposure, then drag-and-drop the Pie Chart into all three cells.

 Note: Another option is to simply copy and paste the pie chart from first cell into the other two 
cells in that section.

Drag-and-drop 
the Pie Chart into 
all three cells in the 
highlighted section.
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7. Select the pie chart on the left.

8. In the bottom-left corner of the window, click Chart Settings.

Select this menu 
to change the 
appearance 
of the chart.
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9. Change the Chart Title field to read simply Asset Allocation.

10. Click away from the Chart Settings menu to close it.

Note the change to this field.
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11. Select the middle pie chart. 

12. Click Chart Settings.

13. Change the Chart Title field to read simply Equity Sectors.

14. From the Data Set drop-down field, select Equity Sectors (Morningstar).

15. Click away from the Chart Settings menu to close it.

Note the changes 
to these two fields.
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16. Select the pie chart to the right.

17. Click Chart Settings.

18. Change the Chart Title field to read simply Equity Regions.

19. From the Data Set drop-down field, select Equity Regional Exposure.

20. Click away from the Chart Settings menu to close it.

Note the changes 
to these two fields.
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21. To see the top 10 holdings in the fund’s portfolio, start by selecting the third cell from 
the top.

22. Click Table > Holdings Analysis, then drag-and-drop the Portfolio Holdings table.

Drag-and-drop this 
table into the third 
cell from the top.
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23. Finally, to add the Investment Strategy of the fund, select the cell at the bottom of 
the page.

24. From the toolbar, click Text > Investment Strategy > PRIMECAP Odyssey Aggressive 
Growth > English. The text appears in the cell.

Be sure the bottom 
cell on the page is 
selected before 
choosing this option.
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25. Save the template by clicking the icon in the upper-left corner of the screen and select 
Save as Template.

26. Select the My Fund Analysis template saved previously, then click Save.

27. When the overwrite message opens, click Yes, then click OK. This template can now be 
used for any equity fund or ETF.

Continue to overwrite the 
previously saved template.
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