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Reporting on an ESG fund 
 
 
Now that you have done your analysis in Morningstar Direct to identify ESG funds, what better way to report on this 
fund to your internal or external audience than by using Presentation Studio? 
 
You want to create your own factsheet to report on a fund’s ESG rating, product involvement and carbon rating using 
Presentation Studio. 
 
Should you require to distribute those reports to more than 25 people internally, or to an external audience, please talk 
to your Customer Success Manager or Sales Representative at Morningstar about a distribution licence. 
 
 
 

 

 
c
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Presentation Studio allows you to create professional, custom-branded factsheets and 
presentations, appropriate for all of the audiences you reach. 

In this exercise, we will use one of the Morningstar Templates to report on our fund’s 
ESG portfolio. 

To do so, do the following: 

1. From the Presentation Studio landing page, click the Morningstar Templates tab. 
2. Expand the Fachsheets section and double-click on Sustainability Factsheet. 

 Note: If you are on an inferior version to the one the template was created with, the 
template will be greyed out. You can still open it by hovering over the template and 
clicking the 3 dots, then click Save As > A Duplicate Copy. The template will then be 
saved under the My Templates tab and you can then double-click on it to open it. 

 Note: By doing so, you can still access the template, but any component from a more 
recent version will not display. 

3. The Investments: Settings dialogue box opens. 
 
 
 
 
 
 
 
 
 
 

4. Click on the magnifying glass. The Find Investment dialogue box opens. 
5. Type “Sarasin Climate Active Endwmnt A GBP Acc” and click Go. 
6. Select the fund and click OK. 
7. Ensure Morningstar Index is selected as Display Benchmark 1. 
8. Click OK. 

 
 
 
 
 
 
 
 
 
 
 

The report opens. 
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Once the report is loaded on screen, let’s apply some changes to its formatting. Keep in 
mind that Morningstar Templates are saved in base currency, so you should always 
check the settings. 

This template does not have any performance data, but it’s always worth your while to 
set the currency of your choice in case you decide to add charts or tables making use a 
currency. 

To work with settings, do the following: 

1. From the Home tab, click Workbook. 
2. Under the Data tab, set the currency to Euro. 
3. Click the Layout tab. 
4. Under Component Title Settings, set the Bar Style to a thin line and the Background 

Colour to dark blue (1st colour from the top). 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

5. Click OK. 

Your changes are applied to the report. 
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Before making further modifications, let’s save the report. To do so, do the following: 

1. Click the Gear icon to the left of the Home tab. 
2. Click Save. The Save As dialogue box opens. 
3. Type “Amundi Global Ecology ESG”. 
4. Click Save. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
You know the report is saved when the title appears on the title bar at the top of the 
window. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Exercise 3: Saving a Report 
 
 
 

Save your 
report 
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We now want to apply certain changes to the first page: 

 Insert a single legend for all charts in the footer 
 Remove the legend from chart components 
 Display values on the 3 bar charts components present on the page 
 Remove the tables at the bottom of the page 

To proceed, do the following: 

1. Click the ESG Risk Score Variables chart. 
2. Right-click on the chart and click Show Values. 
3. Right-click on the chart again and click Legend > Off to hide it. 

 

 

 

 
Let’s now add values to the other chart components. 

1. Click the Portfolio Pillar Risk Score chart. 
2. Right-click the chart and click Show Values. 
3. Click the Category Average Pillar Risk Score chart. 
4. Right-click the chart and click Show Values. 

 

Now that the data is visible in the chart, we can remove the tables below. 

5. Click each table and press Delete on your keyboard. 
6. When prompted, click Yes to delete a component. 
7. You can then delete the remaining empty spaces. 
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Finally, let’s add a legend at the bottom of the page. We can replace the field where 
the benchmark is indicated with the Legend component. 

1. From the Home tab, click Chart > Legend > drag and drop the Legend component onto 
the text field indicating the benchmark name. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The legend now appears in that box. It’s a very useful feature when using several 
charts to gain space, but make the report also look less cluttered. 
 
 
 
 
 
 
 
 
Page 2 of this template displays the top 50 holdings with their positions and various 
information such as their sector, Star Rating, Market Cap and various ratios. 

We do want to keep this page and will move it to the end of the report. 

1. On the left-side navigation panel, click on page 2 
2. Drag it down to the end of the report. 

This has now become the 8th page of the report. 
 
 
 

Exercise 6: Adding the 
Legend component 
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The following 3 pages (now pages 2 to 4) display the top 50 holdings with the following 
information: 

 ESG Risk Score – the degree to which a company's economic value may be at 
risk driven by materially relevant ESG factors 

 ESG Risk Exposure Score – the degree to which a company is exposed to risk 
driven by environmental, social of governance issues 

 ESG Managed Risk Score – asset-weighted average which measures the degree 
to which a company effectively manages risk driven by ESG issues 

 ESG Pillar Scores 
 Controversy Scores 

This data is part of the Company-level ESG data add-on and required additional 
licensing to be displayed and exported in Presentation Studio reports. 

In this exercise, we are assuming that you do have access to the Company-level ESG 
data add-on. If you do not, the data will be blank, and you can delete the pages as 
required. 

We want to use the sorting option on those pages to order holdings by their risk 
exposure, peer group, and finally controversy level. 

To do so, do the following: 

1. From the left navigation panel, select page 2. 
2. Click on the table to activate the Table Settings. 
3. Click on Table Settings. The Portfolio Holdings menu opens. 
4. Click the Display tab. 
5. Using the Primary Sort drop-down menu, select ESG Risk Score. 
6. Set the Order to Ascending. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
By doing so, note how the Classification column is sorting the holding from Negligible to 
Severe. 
 
 

Exercise 8: Sorting 
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We can now apply the same procedure to page 3 to sort the holdings by peer group. 

Do the following: 

1. From the navigation panel on the left, select page 3. 
2. Click on the table to activate the Table Settings. 
3. Click on Table Settings. The Portfolio Holdings menu opens. 
4. Click the Display tab. 
5. Using the Primary Sort drop-down menu, select Peer Group. 
6. Set the Order to Ascending. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The holdings are now sorted by Peer Group.
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We can now apply the same procedure to page 4 to sort the holdings by controversy 
level. 

Do the following: 

1. From the navigation panel on the left, select page 4. 
2. Click on the table to activate the Table Settings. 
3. Click on Table Settings. The Portfolio Holdings menu opens. 
4. Click the Display tab. 
5. Using the Primary Sort drop-down menu, select Controversy Level Descriptor. 
6. Set the Order to Ascending. 
7. Click the Gear icon to the left of the Home tab.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The holdings are now sorted by Controversy Level Descriptor from None to Severe. 
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We will now apply modifications to the Product Involvement page (page 5). We want to 
simplify the page to compare the fund and benchmark only, and we want to add 
intentional attributes to check if the fund manager is employing any exclusions from 
those products, allowing to check this information against the Product Involvement 
data. 

To do so, do the following: 

1. From the left navigation panel, click page 2. 
2. Click the Category Average chart to the right to select it. 
3. Right-click the chart and click Delete. 
4. When prompted, click Yes to confirm the deletion. 
5. Click the empty space where the chart was. 
6. Right-click and click Delete to remove this space. 
7. Click the Benchmark (%) chart and repeat steps 3 to 6. 

We will now display the benchmark on the remaining chart. 

8. Click the chart to select it. 
9. From the Chart tab, click Investments. 
10. Under the Show column, select the checkbox corresponding to the benchmark. 
11. Click OK. 
12. Right-click on the chart and click Show Values. 
13. Click Chart Settings and change the chart title to Product Involvement (%). 
14. Set the Font Size to 10 from the Chart tab at the top. 

You are now successfully comparing the fund versus the benchmark and displaying 
their product involvement %. 

 

 

 

 

Exercise 9: Product 
Involvement 



Morningstar Direct 2021 
© 2021 Morningstar. All Rights Reserved. 

Exercise 9: Product Involvement 
 
 

Reporting on an ESG fund 
 
 

 
 

15 
 

Next, we want to modify the tables below to display the fund’s product involvement on 
the left, and intentional attributes on the right. 

Do the following: 

1. Click the middle table (benchmark product involvement) to select it and press the Delete 
key on you keyboard top remove it. 

2. When prompted to confirm the deletion, click Yes. 
3. Press the Delete key on your keyboard again to remove the empty space. 
4. Place the mouse over the space separating the left and right tables and drag it to the 

middle of the page. 

Note that on the left side, we have the number of holdings and the percentage in 
each product. We will now remove the number of holdings and modify the table to 
display the appropriate title. 

1. Click the left table and press the Delete key on your keyboard to remove it. 
2. When prompted to confirm the deletion, click Yes. 
3. Press the Delete key on your keyboard again to remove the empty space. 
4. Click the column with the percentages to select it. 
5. Click Table Settings and from the Table tab click the checkbox to display the title. 
6. Click the Rows tab. 
7. Deselect the checkbox for Hide Row Headers. 
8. From the Data Table toolbar, click Align and select Left. 
9. Place the cursor at the end of a row on the 1st column and resize to the right. 
10. Once you are done, you can now individually click and delete each of the items above 

the table. 

You are now successfully displaying the fund’s product involvement data. 
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Let’s now work with the table to the right of our page to find out if the fund manager 
intends to avoid investments in companies that derive a significant percentage of 
their revenue from the gambling and tobacco industries. 

In order to display this information, we will change each row to select the appropriate 
data points. 

To proceed, do the following: 

1. Click the table to the right to select it. The individual drop-down menus activate. 
2. Click Adult Entertainment and change the drop-down menu under Find By from 

Snapshot to Intentional Attributes: Employs Exclusion. 
3. Under the new selection of data points, click Employs Exclusions – Adult 

Entertainment to select it. 
4. Click Add or double-click on it. 

The data point is now displayed in the table. 

5. Repeat the same procedure for each individual row until you have replaced all data 
points. 

 
 
 
 
 
 
 
 
 
 

 
 
We can now add the title to this table and shorten the labelling for each data point. 
Once this is done, we will save this as our own custom component, enabling us to use 
it in other reports. 

To proceed, to the following: 

1. Click the column with the percentages to select it. 
2. Click Table Settings and from the Table tab click the checkbox to display the title. 
3. Change the title to Employs Exclusions. 
4. Click the Rows tab. 
5. Double-click on the 1st row. The Settings window opens. 
6. Under Display Name, remove everything before the word Adult. 
7. Click OK to validate. 
8. Repeat the same procedure for each row. 
9. Once you are done, you can now individually click and delete each of the items above 

the table. 

You have now successfully updated the right table with the exemptions. 

We notice that the fund manager is listing exemptions on tobacco and the Product 
Involvement table shows that 0.0% is invested in this product. 
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Now that we have configured this table, we can now save it as our own custom 
component. This will enable us to reuse this table in another Presentation Studio 
report. 

To proceed, do the following: 

1. Right-click on the newly configured table. 
2. Click Save to My Components. 
3. Name it Exemptions and click Save. 

The component is now saved to your customer components section. You can access 
customised saved components by doing the following: 

1. From the bottom-left corner of the report window, click Performance and switch the 
components section to My Components. 

2. From there, you can click and drag the saved components to a specific space on the 
page. 

3. You can also right click on a component icon to share or send to another Morningstar 
Direct user or delete the component. 

Let’s now add the Legend component again in the bottom-left corner of the page. 

1. From the Home tab, click Chart > Legend > drag and drop the Legend component onto 
the text field indicating the benchmark name. 

2. Click the Gear icon and click Save to save the report. 
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Let’s move on to the Carbon reporting section of the report. Page 3 contains various 
components, which we will either customise or remove from the report. 

For instance, if you are on a lower version, you will not see the Caron metrics chart in 
the top-left section of the report, but instead you will see a blank space. 

 

 

 

 

 

 

 

 

 

To save space with the charts below, we will add the values to the charts and remove 
the tables below each chart. 

To proceed, do the following: 

1. Right-click the 12 Month Average chart and click Show Values. 
2. Select the tables below and delete both the content and the cells. 
3. Repeat the same steps with the Recent Portfolio and Distribution of Carbon Risk charts 

and tables. 
4. Resize the Recent Portfolio chart upwards. 
5. Add the Legend component to the bottom-left section of the report. 
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We are now on the last page of the report requiring editing. Page 4 is all about Carbon 
Involvement. We want to modify this page to display the charts in a different format. 
We will add the values to the charts themselves, remove the tables, and display the 
charts one below the other. 

To proceed, do the following: 

1. Remove each of the tables below and additional cells until you are left with only the 
three bar charts. 

2. Click the 1st chart to select it. 
3. From the Chart tab, click Divide Page and select 3 cells horizontally. This divides the 

left chart into 3 cells. 

 

 

 

 

 

 

 

 

 

 

 
4. Click and drag the Benchmark (%) chart onto the second space to the left. 
5. Click and drag the Category Average (%) chart onto the third space to the left. 
6. You can then delete the spaces where those two charts originally were. 
7. Right-click on each chart and click Show Values to display the data on the charts. 
8. Add the Legend component to the bottom-left section of the report. 
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We can now proceed with saving the report as a template. As a reminder: 

• A report holds all the above as well as the chosen security and benchmark 
settings. 

• A template holds your chosen charts and tables, layout, font, set currency, 
colours, logos, disclaimers, custom and dynamic text. It does not hold any 
investments or benchmarks. 

1. Click the Gear icon in the top-left corner of the window. 
2. Click Save to save the report. 
3. Click the Gear icon in the top-left corner of the window again. 
4. Select Save as Template. The Presentation Studio dialogue box opens. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

5. In the Factsheet Name field, type “ESG report”. 
6. Click Save. 

 
 
 
 
 
 
 
 
 
 
 
 
 
Close the report. You can now access this template from the Presentation Studio 
landing screen under My Templates and generate the same factsheet with other 
investments.  
 
 
 
 
 
 
 
 
 
 

Exercise 14: Saving a 
Template 

 

 

Click Save as 
Template 
 

Type a name and 
click Save. 
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