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Analyzing Risk in 
Concentrated Equity Fund Portfolios

OverviewEquity funds with fewer than 50 stock holdings and more than 45% of assets allocated 
to just the top 10 stocks represent a unique and seemingly obvious type of risk. Such 
concentration can easily derail a fund’s performance if even one of those top 10 
holdings should meaningfully underperform, or a manager may miss out due to lack of 
exposure to a well-performing sector. But what other specific risks are investors 
subject to with these funds? To this end, what can Morningstar DirectSM tell clients 
about the potential outsized risk for these funds? The following exercises are included 
to help answer these questions:

g Exercise 1: Set the User Preferences to assist in search results (page 5)
g Exercise 2: Find US equity funds with concentrated portfolios (page 7)
g Exercise 3: Examine the fund’s top underlying holdings (page 10)
g Exercise 4: Examine how the fund’s style diverges from its category and benchmark 

(page 12)
g Exercise 5: View the fund’s allocation to different geographic regions (page 16)
g Exercise 6: Investigate the fund’s reliance on regions and countries for revenue 

(page 19)
g Exercise 7: Review the stock sector allocation for the fund (page 22)
g Exercise 8: View Standard Factor Risk Model data for the fund (page 25)
g Exercise 9: View the fund’s Risk Factor Exposure chart (page 29)
g Exercise 10: Consider how the fund would perform in various market scenarios 

(page 31)

;

Morningstar Direct 
offers a wealth of data 
and tools to help analyze 
risk in a fund’s portfolio.
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Exercise 1: Set the User 
Preferences to assist 
in search results

Before funds with concentrated stock portfolios can be analyzed, they need to be 
found, and before creating the advanced search to find these funds it is important to 
consider how user preferences can be used to further filter the set of results. 
Specifically, a user-defined primary share class will be set in this exercise and later it 
will be invoked when the advanced search is created. This way, the minimum number 
of results will be seen in the grid because only one representative share class will be 
found by the search.

To set the cheapest share class of a fund as the default primary value, do the following:

1. From the menu bar, select File > Set User Preferences. The Set User Preferences 
window opens.

Use the File menu to select this option.



Analyzing Risk in Concentrated Equity Fund Portfolios Exercise 1: Set the User Preferences to assist in search results

Morningstar Direct April 2021 6
© 2021 Morningstar. All Rights Reserved.

2. Select the User Defined Primary tab.

3. Select the option for Annual Report Net Expense Ratio, then use the Up arrow to move 
it to the top of the list.

4. From the Choose field, select Lowest.

 Note: If desired, change the order of the other options.

5. Click OK to close the Set User Preferences window. 

Be sure to move this option 
to the top of the list, and 
select the correct value in 
the Choose column,.
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Exercise 2: Find US 
equity funds with 
concentrated portfolios

What does it mean for a fund to have a “concentrated” portfolio? A couple of 
parameters could be considered – both the number of stock holdings, and the percent 
of assets contained in just the top 10 holdings. This exercise shows clients how to find 
open-end funds and ETFs meeting both of these criteria, and more.

Why include other criteria besides just the number of stocks held and the 
concentration of assets among the top 10 holdings when looking for concentrated 
funds? Including other criteria helps narrow the set of funds returned by the search 
and will fit more neatly with the types of analysis being done in the rest of this guide. 

The following table describes each element being included in the search and why it 
is valuable:

This element… Is being included in the search because…

Domicile Only funds domiciled in the United States should be returned 
in the result set seen in the grid. 

# of Stock Holdings (Long) The funds returned by the search should have no more than 
50 stocks.

% Asset in Top 10 Holdings The funds returned by the search should have at least 45% of 
their assets among the top 10 holdings. 

Inception Date The Risk Model Scenario Trend chart allows clients to project 
how a fund may perform if certain past market events were to 
recur; finding funds with experience during those original 
market events provides a meaningful comparison for that 
predicted outcome.

Global Broad Category Group For the sake of analyzing the risk among a concentrated 
collection of stocks, only equity funds should be returned, not 
fixed income or allocation funds.

US Category Group This ensures sector-specific funds are not returned, as part of 
the later analysis looks to see what a fund’s over exposure 
may be among stock sectors and selecting a sector-specific 
fund for analysis would skew this consideration. 

Asset Alloc Equity (Net) To ensure Risk Model data is seen for the risk model to be 
used, a fund must have an allocation to stocks of at least 80%.

User Defined Primary Class Only Only one instance of each fund needs to be seen.
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To use an advanced search to find funds with concentrated stock portfolios, do 
the following:

1. Select the Workspace module, and go to the My Search Criteria page. 

2. From the toolbar above the grid, select New > Advanced Search > Funds (Open End 
and Exchange Traded Funds). The Search Criteria window opens.

Be sure to select this 
combined data universe when 
creating the advanced search.
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3. Create a search using the criteria and values in the following table:

4. At the bottom of the Search Criteria window, check the User Defined Primary Class 
Only box.

5. Click Save As, then name the search Concentrated Funds.

6. Click OK to close the Search Criteria window.

Rel Field Name Operator Value

-- Domicile = United States

And # of Stock Holdings (Long) <= 50

And % Asset in Top 10 Holdings > 45

And Inception Date <= 10/01/2007

And Global Broad Category Group = Equity

And Asset Alloc Equity % (Net) >= 80

And US Category Group not= Sector Equity

Selecting the Alphabetically option makes it easy 
to find all data points to be included. Be careful 
to ensure the Operator and Value fields match 
exactly as those seen here. Remember to check 
the box at the bottom of the window before 
clicking Save As at the top of the window. 
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Exercise 3: Examine 
the fund’s top 
underlying holdings

To begin the analysis of risk, examine the concentration among the top 10 holdings for 
a fund. The following questions will be considered: 

gWhat percentage of assets is concentrated here? 
gHow much is allocated just to the top holding? 
gHow many different sectors are represented? 
g Is the manager preserving a significant amount of cash (or similar instruments) for 

new opportunities, or is the fund fully invested?

To review a fund’s top 10 holdings, do the following:

1. Right-click on a fund in the grid, then select View Holdings > Detailed Holdings 
Analysis. The Detailed Holdings Analysis window opens.

This option can also be selected from the 
Action menu on the toolbar above the grid.
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2. From the toolbar in the Detailed Holdings Analysis window, click Export >
Export to Excel.

3. Close the Detailed Holdings window, then use the Microsoft® Excel® spreadsheet to
answer the following questions:

Moving this content to a spreadsheet 
will make for easy calculations.

Question Answer

What is the top holding, and what % of assets are allocated to it?

Rounding up to the nearest whole number, what % of assets are found 
among the top 10 holdings?

Which stock sectors are found among the top 10 holdings?

Is cash (or similar fixed-income holdings) among the top 10 holdings?
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Exercise 4: Examine how 
the fund’s style 
diverges from its 
category and benchmark

Funds with concentrated portfolios run the risk of deviating meaningfully from both 
their Morningstar category and the prospectus benchmark. This exercise uses a 
Web-based chart to view whether the manager largely remains in line with these 
benchmarks despite relatively few holdings and a concentration among the top stocks.

To compare the selected fund’s style exposure across the Equity Style Box versus its 
Morningstar category and prospectus benchmark, do the following:

1. From the grid, take note of the Morningstar Category to which the fund is assigned.

2. Right-click on the selected fund, then choose Interactive Charts > 
Web-based Charts > Style Box. The Style Box chart opens in a new window.

This option is also available from the 
Action menu on the toolbar above the grid.
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3. Click the Component Settings icon, then select Benchmark > By Relevancy > 
Primary Prospectus Benchmark.

Follow the menu path shown here 
to select the correct benchmark.
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4. Click Comparisons, then type the name of the fund’s Morningstar Category. 

5. Select the Morningstar Category, then click Done. 

Be sure the item selected is a Category Average.



Analyzing Risk in Concentrated Equity Fund Portfolios
Exercise 4: Examine how the fund’s style diverges from its category and

benchmark

Morningstar Direct April 2021 15
© 2021 Morningstar. All Rights Reserved.

6. Click away from the Component Settings menu to close it, then use the chart to answer 
the following questions:

7. Close the Style Box chart.

Question Answer

Does the fund’s style differ significantly from its prospectus benchmark, 
or do they mostly overlap?

Looking at the centroid for the fund compared to its prospectus 
benchmark, how do the two differ? That is, does one tilt more toward 
large cap or small cap holdings? Is one more strongly value or growth 
oriented than the other?

Does the fund’s style differ significantly from its category average, or do 
they mostly overlap?

Looking at the centroid for the fund compared to its category average, 
how do the two differ? That is, does one tilt more toward large cap or 
small cap holdings? Is one more strongly value or growth oriented than 
the other?

Use the Component Settings icon to change the Data View setting to 
Equity Style Box. What is the biggest difference here between the 
fund’s allocation compared to the Morningstar Category Average?
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Exercise 5: View the 
fund’s allocation 
to different 
geographic regions

In the same way a concentrated fund may become imbalanced from a style 
perspective, it can also become overly dependent on certain geographic regions (based 
on the stocks it owns). The next two exercises explore this question, first by examining 
the regions in which a fund’s holdings are headquartered, and then by looking at 
which regions the fund’s holdings depend on for their revenues. 

To see where a fund’s stock holdings are headquartered, do the following:

1. Right-click on the selected fund, then select Interactive Charts > Web-based Charts > 
Allocation. The Allocation chart opens in a new window. 

Be sure to select the Web-based Charts 
menu to choose the Allocation chart.
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2. Use the Component Settings icon to select Grouping > Equity Regional Exposure. 

3. As in the previous exercise, change the Benchmark setting to By Relevancy > 
Primary Prospectus Benchmark. 

Use the Grouping 
setting to select this option.



Analyzing Risk in Concentrated Equity Fund Portfolios Exercise 5: View the fund’s allocation to different geographic regions

Morningstar Direct April 2021 18
© 2021 Morningstar. All Rights Reserved.

4. Click away from the Component Settings menu to close it, then use the chart to answer 
the following questions:

Question Answer

Which region(s), if any, dominate this fund’s allocation?

Which regions see the fund differing the most from the benchmark?

When the Component Settings icon is used to switch the Grouping 
setting to Equity Country Exposure, which countries have the largest 
allocation?

Which countries see the fund differing the most from the benchmark?
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Exercise 6: Investigate 
the fund’s reliance 
on regions and 
countries for revenue

The Allocation chart shows clients where a fund’s holdings are headquartered. Two 
other Web-based charts show a different and perhaps more important piece of 
information: which regions and countries the fund’s stock holdings depend on for 
their revenue. 

To see which global regions and countries a fund’s stock holdings draw their revenues 
from, do the following: 

1. The Allocation chart window should still be open, with the settings selected in the 
previous exercise. Select the main Morningstar Direct window, then right-click the 
selected fund and choose Interactive Charts > Web-based Charts > 
Revenue Exposure. The Regional Exposure chart opens in a new window.

2. As before, use the Component Settings icon to change the Benchmark setting to 
By Relevancy > Primary Prospectus Benchmark.

Be sure to select the Revenue 
Exposure chart from this menu.
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3. Click away from the Component Settings menu to close it, then use the cart to answer 
the following questions:

4. For a different perspective on this same information, return to the main Morningstar 
Direct window, right-click the same fund again and select Interactive Charts > 
Web-based Charts > Global Revenue Map. The Global Revenue Map chart opens in a 
new window. 

Question Answer

Which region(s), if any, dominate this fund’s allocation?

Which regions see the fund differing the most from the benchmark?

When the Component Settings icon is used to switch the Grouping 
setting to Equity Country Exposure, which countries have the largest 
allocation?

Which countries see the fund differing the most from the benchmark?

The Global Revenue Map 
is a unique type of chart.
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5. Hover the cursor over a region to see a pop-up with information about that area.

6. Note that this chart does not have a Component Settings icon. Instead, use the toggle 
buttons in the top-right corner of the chart to switch from Region to Country, and from a 
Map to a Grid.

 Note: This chart is also available as a component in Presentation Studio.

7. Leave the Allocation chart window open, but close the Revenue Exposure and 
Global Revenue Map chart windows.

In lieu of a Component Settings icon, this chart offers a set 
of toggle buttons for changing the information shown here.
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Exercise 7: Review 
the stock sector 
allocation for the fund

Having outsized weightings to the top 10 holdings and relatively few stock holdings is 
an easy way for a fund to become lopsided towards just one or two stock sectors, as 
well as have no exposure at all to one or more sectors. Both of these approaches 
introduce a unique type of risk for investors.

To see a fund’s allocation to various stock sectors, do the following:

 Note: This exercise uses the Morningstar Stock Sectors, but if your account is enabled to see 
the GICS sectors and you would prefer to use them, feel free to do so. 

1. Select the Allocation chart.

2. From the Component Settings icon, change the Grouping to 
Equity Sectors (Morningstar).

Select this option for the chart; note 
that the GICS option is directly below it.
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3. Click away from the Component Settings menu to close it, then use the chart to answer 
the following questions:

4. To determine whether these stock sector allocations are unusual, return to the main 
Morningstar Direct window, then right-click on the selected fund again and select 
Interactive Charts > Web-based charts > Historical Allocation.

Question Answer

Which sector(s), if any, dominate this fund’s allocation?

To which sector is the fund most overweight compared to the Primary 
Prospectus benchmark?

To which sector is the fund most underweight compared to the Primary 
Prospectus benchmark?

To which sector(s), if any, does the fund have no exposure at all?

The Historical Allocation chart shows clients information for a 
data point over a time series, rather than just the current value.
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5. Once again, use the Component Settings icon to change the Grouping setting to 
Equity Sectors (Morningstar), then use the chart to answer the following questions:

6. Close the Historical Allocation chart, but leave the Allocation chart open.

Question Answer

Compared to one year ago, did the sector most overweighted in the 
current portfolio have a smaller or larger allocation, and by how much?

Compared to one year ago, did the sector most underweighted in the 
current portfolio have a smaller or larger allocation, and by how much?
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Exercise 8: View 
Standard Factor Risk 
Model data for the fund

The Morningstar Standard Factor Risk Model shows a fund’s exposure to 33 risk 
factors, including the following seven commonly known Style factors:

gSize
gStyle
gMomentum
g Liquidity
gQuality
gVolatility, and
gYield.

In the grid, this data is expressed as a percentage, reflecting a fund’s placement within 
the risk model universe. For example, large-cap funds will have a Size value closer to 
100, and small-cap funds will have a Size value closer to 1. Growth oriented-funds will 
have a Style value closer to 1 and value-oriented funds will have a Style value closer to 
100. The Equity Factor graphic in the Morningstar Report is another way to visualize 
this same information and see changes to the manager’s approach over time.

To view the values for a fund’s exposure to the Style factors in the Standard Factor Risk 
Model, do the following:

1. From the View menu above the grid, select Risk Model.

Select this view to see 
data for the Standard 
Factor risk model.
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2. From the toolbar, click Sort. A pop-up dialog box opens. 

3. From the Primary Rank field, select Morningstar Category.

4. From the Secondary Rank field, select Name.

 Note: The option for Ascending can remain selected for both data points.

5. Click OK to close the pop-up dialog box.

Click this icon to sort the gird 
by two different data points.

Be sure to replicate 
the settings shown here.
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6. Find the selected fund in the grid, and note the values for each Factor Profile column. Is 
the value closer to 1 or 100, or is it closer to a median value?

7. To see these values from a relative rather an absolute perspective, right-click on the 
selected fund, then choose Reports > Morningstar Report/Quicktake. The report 
opens in a browser window.

 Note: Alternatively, you can open the report by double-clicking the fund’s row.

Take note of the values in these columns.

Select this report from the menu.
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8. At the top of the report, click the Portfolio link. 

9. Note the Factor Profile graphic on the report, then use the graphic to answer the 
following questions:

 Note: This image is also available as a component in Presentation Studio.

Jump to the 
Portfolio section 
to see this graphic.

Question Answer

For which factors is the fund below average compared to the 
category average?

For which factors is the fund above average compared to the 
category average?

For which factor does the fund show the greatest range over the trailing 
five-year time period?

For which factor does the fund show the least variation over the trailing 
five-year time period?
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Exercise 9: View the 
fund’s Risk Factor 
Exposure chart

Beyond the Risk Model data seen in the grid and in the Factor Profile graphic, 
Morningstar Direct offers another way to visualize and understand a fund’s exposure to 
risk factors. This exercise shows clients how to interpret a fund’s exposure to risk 
factors as a number of standard deviations away from the mean values of all stocks 
comprising the Risk Model. 

To view the selected fund’s exposure to the risk factors in the Standard Factor Model, 
do the following:

1. Select the desktop access point of Morningstar Direct. 

2. Right-click the selected fund, then choose Risk Model > Risk Exposure Snapshot. 

Select this chart from the menu.



Analyzing Risk in Concentrated Equity Fund Portfolios Exercise 9: View the fund’s Risk Factor Exposure chart

Morningstar Direct April 2021 30
© 2021 Morningstar. All Rights Reserved.

3. If needed, use the Component Settings icon to change the Risk Models setting to 
Morningstar Standard Factor Model (be sure to click Done).

4. Change the Benchmark setting to By Relevancy > Morningstar Category Average.

5. Click away from the Component Settings menu to close it. 

6. Hover the cursor over the chart to see what percent of the fund’s assets are covered 
under the selected risk model, then use the chart to answer the following questions:

7. Close the Risk Exposure Snapshot chart.

Select this risk model for the chart.

Question Answer

What percent of the fund’s assets are covered by this Risk Model?

Click the +/- column header to sort on that column. For which factors 
does the fund have a greater exposure compared to the 
category average?

For which factors does the fund have a lower exposure compared to the 
category average?
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Exercise 10: Consider 
how the fund would 
perform in various 
market scenarios

The Risk Model also offers a way to see how a fund would perform (as currently 
constructed) if a variety of past market scenarios were to repeat themselves. To see 
how the selected fund would perform in different market scenarios, do the following:

1. Right-click the selected fund, then choose Risk Model > Scenario Trend.

Select the Scenario Trend chart.
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2. Use the Component Settings icon to change the Risk Models setting to Morningstar 
Standard Factor Model (be sure to click Done). 

Select this risk model for the chart.
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3. In the Scenarios setting, deselect the 2003 Bond Selloff option.

 Note: Clients with the Risk Model add-on capability will first need to select the Pre-defined 
Scenarios option, as shown in the below screenshot.

4. Select the 2013 Taper Tantrum and 2018 Market Volatility scenarios, then click Done.

Be sure to deselect and select 
the correct scenarios here.
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5. Click away from the Component Settings menu to close it, then use the chart to answer 
the following questions:

Question Answer

In which scenario is the fund expected to do best?

Would the Oil Price Rise or Oil Price Drop scenario be better for the 
selected fund?

If the 2007-2009 Subprime Crisis were to repeat, how much is the fund 
forecasted to lose? 

For perspective on this number, do the following:

1. From the main Morningstar Direct window, right-click the 
selected fund, then select Interactive Charts > Web-based Charts 
> Growth. 

2. Use the Component Settings icon to change the Start Date to 
10/01/2007 and the End Date to 02/27/2009.

3. Change the Data Point setting to Cumulative Return. 

What was the fund’s actual return during this time period, reflected in 
the 2007-2009 Market Meltdown and Subprime Crisis market 
pre-defined scenario?
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