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Alerts

Overview
With Morningstar Direct you can set up alerts to be notified of any significant
changes — such as a manager change or a Morningstar Rating change — for an
investment of your choice.

There are three types of alerts available in Morningstar Direct:
» Price alerts
» Morningstar alerts
» Filings alerts

In this exercise guide you will learn how to create each alert type.
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Custom Database Exercise 1: Default Alert Settings

Prior to using Alerts, it is recommended to go through the settings. Exercise 1: Default Alert
Do the following: Settings

1. Goto Home > Alerts.
2. From the toolbar, click Default Alert Settings. The Alert Details dialogue box opens.

Action - 3 Export |§|Print Add - I B Default Alert Settings |

Alert Title Trigger Date
Display Currency : EUR N

Note how your email address is already populated in the Additional Email Address
field. You are able to add up to 25 additional email addresses separated with a comma.

By doing so, all recipients will receive all alerts that you will set up under the Alerts
section.

We want to ensure that we do receive an email every time there is a change.

3. Make Alert Inactive after First Trigger: do not select if you want a recurring
natification.
4. Send email: select if you want to receive an email notification.

@ Note: If you do not select it, you will be able to view triggered alerts within
Morningstar Direct.

5. Auto Delete Triggered Results after 30 days: do not select if you want to keep all
triggered alerts.

Alerts Details

Set default values to use when creating new alerts, and add up
to 25 additional email addresses (comma separated with no
spaces) for whom should receive alert notifications.

Additional Email Address

julie petitjean-freytet@morningstar.com

[] Make Alert Inactive after First Trigger
Send email
[ Auto Delete Triggered Results after 30 days

Save Cancel

6.  Click Save.
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Custom Database Exercise 2: Creating a Price Alert

Let's have a look at the first alert type available in Morningstar Direct: Price alerts. Exercise 2: Creating a Price

Here you will be able to set up alerts for a list of securities to be alerted if the price Alert
went up or down by a certain %. There are also other options available there.
To set up a Price alert, do the following:

1. From the toolbar, click Add > Price alert. The Add: Price Alerts dialogue box opens.

i Action ~ | & Export &) Print]| Add - | E Default Alert Settings | View |[Triggered Alerts | v
Alert Title T 3 . Security Additional [nformation  Direction Previous Value
Display Currency : EUH
Morningstar Alerts
1 Momingstar Rating Chal L Allianz Wachstum Europa **Sample list Large Cap | UP 3
Filing Alerts
2 Moringstar Rating Chal < Handelsbanken Europa In **Sample list Large Cap | UP 3
3 Fund Manager Change 01/02/2020 Fidelity Europesn Dynami **Sample list Large Cap Fabio Riccelli
4 Fund Manager Change 01/02/2020 Fidelity European Dynami **Sample list Large Cap Fabio Riceelli
5 Morningstar Analyst Rating Change 12/10/2019 Fidelity European Growth  **Sample list Large Cap Bronze
6  Morningstar Analyst Rating Change ~ 12/10/2019 Fidelity European Growth **Sample list Large Cap Bronze
7 Morningstar Rating Change 12/06/2019 Swedbank Robur Europafi **Sample list Large Cap | UP 3
8  Morningstar Rating Change 12/06/2019 Metropole Selection A **Sample list Large Cap DOWN 3

2. Using the Security drop-down menu, use the Search field to look for Fidelity Special
Situations.
3. Select the checkbox to the left of the fund name to select it.

Mormingster Direct X
AddiPrice Alerts

Price alerts can be setup for any Morningstar tracked investment. Alerts are triggered on an intra-day basis based on real time price
ata. Price alerts can be created for one or multiple investments at a time.

Oprice o |
[erice | Open-End Funds Close prics on [ aks Alet Inacive sfer

Security |Securities: Fidelity Special Situations [w

~ Price A fidelity sp:

[ Send Email [] Auto Delete

[¥] send Email [] Auto Delete

=l Fidelity Soecia) Stutions N Mot Ao active after
[ Price |D Fidelity Special Situations W ‘“l Close Price [m} Fires Trigger Send Email [ ] Auto Delete
[CIprice T7 Fidelity Special Siuations Serie | [ send Email (] Auto Delete
[ volume O Fidelity Special Situations Serie Send Email [] Auto Delete
O s2-wee D Fidality Special Stuations Serie 1 Send Email [l Auto Delte

Fidelity Special Situations Serie
[ 52-wee [¥) send Email [] Auto Delete

[ 52-wee.

[¥ send Email [] Auto Delete

F= — 9] Send Email [ Auto Delete
O Make Alert Inactive after
First Trigger

D15z wesk igh mpootee

[ 52-Week Low Chg

[ security Trading on High Volume Send Email [] Auto Delete

[ Send Email (] Auto Delete

Make Alert Inactive after

[ 52-Week Low O Firet Trigger

[ Send Email [[] Auto Delete

Save Cancel

4. Search for and select Comgest Growth Europe EUR Acc.
5. Select Price >= 2% of last Close Price.

Morningstar Direct X
Add:Price Alerts

Price alerts can be setup for any Morningstar tracked investment. Alerts are triggered on an intra-day basis based on real time price
data. Price alerts can be created for one or multiple investments at a time.

Security |3 gelected v|
~ Price Alerts

[] Price »=|v| Send Email [ Auto Delete

[ Price increased by V]| ,jlg‘:f\‘szg‘:“ Pricson g“f;e.rﬁ';g"a:"m‘“ after [ send Email [ Auto Delste
| Price [increased by~ [ % of last Close Price | [ g“?;e.rﬁ';;:"m‘“ after 7] send Email [ Auto Delete

6. Click Save. You are returned to the Alerts window.

7. From the toolbar, select Alerts Rules from the View drop-down menu. Your newly
created alerts display on screen.

Action » | & Export Sy Print| Add v | [E Default Alert Settings | view [Alert Rules v

Alert Title Security Additienal Information Date Set Email Recurring Auto Delete
1 Price == x% Up Fidelity Special Situations 01/23/2020 Yes Yes No
2 Price >= x% Up Comgest Growth Europe EL 01/23/2020 Yes Yes No
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Custom Database

Exercise 3: Creating a Morningstar Alert

Morningstar Alerts flag any changes to Morningstar ratings, peer group
classifications, Equity and Fixed Income Style boxes, and much more.

In this exercise you will learn how to select an Investment List saved in Workspace,
and how to general multiple alerts for the selected securities.

To create a Morningstar Alert, do the following:

Exercise 3: Creating a
Morningstar Alert

1. From the toolbar, click Add > Morningstar alert. The Add: Morningstar Data Points

Alerts dialogue box opens.
2. Using the Security drop-down menu, click the Investment List section.

3. Select the Investment List labelled Multiple Investments, which you created during

the Working with Lists exercise guide.

@ Note: If you did not complete this exercise, please select any other investment list

containing funds.

4. Click the Securities section.
5. Search for Comgest Growth Europe EUR Acc and select it.
6. Click on the side of the drop-down menu to close it.

You have now selected the securities saved in an Investment List and an additional
fund.

Morningstar Direct

Add:Morningstar Data Point Alerts

Morningstar alerts can be setup for any Morningstar tracked |
alerts can be created for one or multiple investments at a tim|
Contribution Plan.

Security| > Selected v

E LR - oest growth europe eur acd

T Mornin securities

[] Star Re Cpen-End Funds
J Comgest Growth Europe EURAT
Comgest Growth Europe EUR 1

[ star R

D Morning D Comgest Growth Europe Opps |
[ Morning [} Comgest Growth Europe Opps £
[] Financi: [] Comgest Growth Europe EUR Z
[ Growth (1 Comgest Growth Europe ex UK

D Profitat Defined Contribution Plans

.. - | Imvestment List

» it
aing View Selected

* Actions

We will now proceed and select the following alerts:

Expand the Morningstar Ratings and Analysis section.

Select Star Rating and Morningstar Analyst Rating Change.
Expand the Fund Portfolio section.

Select Morningstar Category and Morningstar Fixed Income Style.
Expand the Nuts & Bolts section.

Select Fund Manager Change and Equity Style box.

Click Save.

MOORNNGSTAR® Morningstar Direct 2020
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Custom Database

Exercise 3: Creating a Morningstar Alert

You are returned to the Alerts section and your rules were added to the Alert Rules

page.

Fle New Favorites Tools Help : Searchfor In Securities - Go Send us feedback
Home
H Home Action + | & Export (& Print Add v Default Alert Settings | view [Alert Rules
E Alerts Alert Title Security Additional Information  Date Set Email Recurring Auto Delete
& Filings
B Excel Add-In r
B ne/ostintions 1 Momingstar Equity Style Box Change  XT Europa EURROL T Multiple Investments  01/23/2020 Yes Yes No £
H Mormingstar Publcations 2 Momingstar Equity Style Box Change  SEB European Equity A Multiple Investments  01/23/2020 Yes Yes No
= HFR Research 3 Mormingstar Equity Style Box Change  KBC Eq Fd Buyback Europe Multiple Investments | 01/23/2020 Yes Ves No
B Content Catalog 4 Momningstar Equity Style Box Change  JPMorgan SAR European A Multiple Investments  01/23/2020 Yes Yes No
» & Learning Center 5 Momingstar Equity Style Box Change  Deka STOXX® Eurepe Stro Multiple Investments  01/23/2020 Yes Yes No
6  Momingstar Equity Style Box Change  DWS Invest CROCI Europe Multiple Investments  01/23/2020 Yes Yes No
7 Mormingster Equity Style Box Change  BNPP E Equity Value Europe Multiple Investments  01/23/2020 Yes Ves No
8 Momingstar Equity Style Box Change B &G Long Term Valuel S E Multiple Investments  01/23/2020 Yes Ves No
9 Moringstar Equity Style Box Changs  Amundi Fds European Eq Ve Multiple Investments  01/23/2020 Yes Yes No
10 Momingstar Equity Style Box Change  AMF Akticfond Europa  Multiple Investments  01/23/2020 Yes Yes No
11 Morningstar Equity Style Box Change  AXA Framlingten Emerg Ma Multiple Investments | 01/23/2020 Yes Yes No
12 Mormingstar Equity Style Box Change  Threadneedle (Lux) Pan Eul Multiple Investments  01/23/2020 Yes Ves No
13 Morningstar Equity Style Box Change  Allianz Europe Equity Growt Multiple Investments | 01/23/2020 Yes Yes No
14 Momingstar Equity Style Box Change  Fidelity Special Situations  Multiple Investments  01/23/2020 Yes Yes No
15 Morningstar Equity Style Box Change  Alken European Opportuntti Multiple Investments  01/23/2020 Yes Yes No
16 Fund Manager Change XT Europa ELRROLT  Multiple Investments  01/23/2020 Yes Yes No
17 Fund Manager Change SEB European Equity A Mulkiple Investments | 01/23/2020 Yes Ves No
18 Fund Manager Change KBC Eq Fd Buyback Europe Multiple Investments | 01/23/2020 Yes Yes No
15 Fund Manager Change JPMorgan SAR European A Multiple Investments | 01/23/2020 Yes Yes No
20 Fund Manager Change Deka STOXX® Europe Stro Multiple Investments | 01/23/2020 Yes Yes No
21 Fund Manager Change DWS Invest CROCI Europe Multiple Investments | 01/23/2020 Yes Yes No
22 Fund Manager Change ENPP E Equity Value Europe Multiple Investments | 01/23/2020 Yes Ves No
23 Fund Manager Change B .G Long Term Valuel S £ Multiple Investments | 01/23/2020 Yes Yes No
24 Fund Manager Change Amundi Fds European Eq Ve Multiple Investments | 01/23/2020 Yes Yes No
25 Fund Manager Change AMF Aktiefond Europa  Multiple Investments | 01/23/2020 Yes Yes No
26 Fund Manager Change AXA Framiington Emerg Ma Multiple Investments  01/23/2020 Yes Yes No
27 Fund Manager Change Threadneedle (Lux) Pan Eu Multiple Investments | 01/23/2020 Yes Ves No
< 2 28 Fund Manager Change Allianz Europe Equity Growt Multiple Investments  01/23/2020 Yes Yes No
Equity/Credit Research 29 Fund Manager Change Fidelity Special Situations  Mutiple Investments | 01/23/2020 Yes Yes No
Local Databases 30 Fund Manager Change Alken European Opportuntti Multiple Investments | 01/23/2020 Yes Yes No
Clobal Databaces 31 Morningster Fixed Income Style Box Char XT Europs EURROL T Multiple Investments  01/23/2020 Yes Ves No
32 Momingstar Fixed Income Style Box Char SEB European Equity A Multiple Investments  01/23/2020 Yes Yes No
forformance Reporting 33 Morningstar Fixed Income Style Box Char KBC Eq Fd Buyback Europe Multiple Investments  01/23/2020 Yes Yes No
decstallocaticn 34 Momingstar Fixed Income Style Box Char JPMorgan SAR European A Multiple Investments  01/23/2020 Yes Yes No
Portfolio Management 35 Momingstar Fixed Income Style Box Chat Deka STOXX® Eurepe Stro Multiple Investments  01/23/2020 Yes Yes No
——— 36 Momingstar Fixed Income Style Box Char DWS Invest CROCI Europe Multiple Investments  01/23/2020 Yes Ves No
—— 37 Momingstar Fixed Income Style Box Chat BNPP E Equity Value Europe Multiple Investments | 01/23/2020 Yes Yes No
38 Momingstar Fixed Income Style Box Chat B & G Long Term Valuel S € Multiple Investments  01/23/2020 Yes Yes No
Asset Flows 39 Momingstar Fixed Income Style Box Char Amundi Fds European Eq Vs Multile Investments  01/23/2020 Yes Yes No
Biescalatiog Shudio, 40 Morningstar Fixed Income Style Box Char AMF Aktiefond Europa Multiple Investments 01/23/2020 Yes Yes No
Risk Model Analysis 41 Mominastar Fixed Income Stvle Box Char AXA Framiinaton Emera Ma Multile Investments | 01/23/2020 Yes Yes No -
Workspace Total:98
McRNINGSTAR A Julie Petitjean-Freytet
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Custom Database

Exercise 4: Creating a Filings Alert

Filing Alerts let you know of any new Stock or Fund reports such as Annual Report,
Prospectus, KIID (for funds), and much more.

In this exercise you will learn how to select an Investment List saved in Workspace,
and how to general multiple alerts for the selected securities.

To create a Filing Alert, do the following:

1. Using the Security drop-down menu, click the Investment List section.

2. Select the Investment List labelled Multiple Investments, which you created during

the Working with Lists exercise guide.

@ Note: If you did not complete this exercise, please select any other investment list

containing funds.

Click Save.

Click on the side of the drop-down menu to close it.
Expand the Fund Filings section.
Select Annual Report, Factsheet, Prospectus and KIID.

Your Filing Alerts were added to the Alert Rules page.

Exercise 4: Creating a
Filings Alert

Action = | & Export S Print | Add +
Alert Title

New Filing - KIID
New Filing - KITD
New Filing - KIID
New Filing - Prospectus
New Filing - Prospectus
New Filing - Prospectus
New Filing - Prospectus

[ T SR e,

New Filing - Prospectus
S New Filing - Prospectus
10 New Filing - Prospectus
11 New Filing - Prospectus
12 New Filing - Prospectus
13 New Filing - Prospectus
14 New Filing - Prospectus

E Default Alert Settings | View |Alert Rules [~

Security Additional Infarmation

Allianz Europe Equity Growt Multiple Investments
Fidelity Special Situations  Multiple Investments.
Alken European Opportuniti Multiple Investments
XT Europa EUR RO1 T Multiple Investments
SEB European Equity A Multiple Investments
KEBC Eq Fd Buyback Europe Multiple Investments
JPMorgan SAR European A Multiple Investments
Deka STOXX® Europe Stro Multiple Investments
DWS Invest CROCI Europe Multiple Investments
ENPP E Equity Value Europe Multiple Investments
B & G Long Term Valuel 5 E Multiple Investments
Amundi Fds European Eq Vz Multiple Investments
AMF Aktiefond Europa Multiple Investments
AXA Framlington Emerg Ma Multiple Investments

N I ST A S TR T A

Date Set Email
01/23/2020 Yes
01/23/2020 Yes
01/23/2020 Yes
01/23/2020 Yes
01/23/2020 Yes
01/23/2020 Yes
01/23/2020 Yes
01/23/2020 Yes
01/23/2020 Yes
01/23/2020 Yes
01/23/2020 Yes
01/23/2020 Yes
01/23/2020 Yes
01/23/2020 Yes

fiingincan .

Recurring

Auto Delete

No
No
No
No
No
No
No
No
No
No
No
No
No
No
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Custom Database

Exercise 5: Editing an Alert Rule

Once rules have been created, you can still apply changes to your notification settings. ~ Exercise 5: Editing an Alert

To edit a rule, do the following: Rule
1. Within the Alerts section, ensure you selected the Alert Rules view.
2. Double-click on one of the rules. The Edit Security Alert dialogue box opens.
3. Select Make Alert Inactive after First Trigger.
Momingstar Direct X
Edit Security Alert
Modify settings for the alert.
Alert Type
New Filing
Security
XT Eurgpa EUR RO1 T
New Filing
KIID
Make Alert Inactive after First Trigger |
Send Email
[] Auto Delete Triggered Results after 30 days
cancel
4. Click Save.
The notification changes have been saved.
Action = | & Export (E3Print| Add ~ | & Default Alert Settings | View |Alert Rules v
Alert Title Security Additional Information Date Set Email Recurring Auto Delete
1 New Filing - KIID XT Europa EUR RO1 T Multiple Investments 01/27/2020 Yes Nn
2 New Filing - KIID SEB European Equity A Multiple Investments 01/23/2020 Yes Yes No
To delete a rule, do the following: Exercise 6: Deleting an Alert
Rule
1. Select the checkbox to the left of the rule you want to delete.
2. From the toolbar, click Action > Delete.
Action ~ | & Export I,gl Print Add ~ | E Default Alert Settings | View IE
Delete Security A
v 1 Mew Filing - KIID XT Europa EUR RO1 T
2 Mew Filing - KIID SEB European Equity A
Dlew Filing - K110 KB Fo Fd Byvhack Eurons
3. On the prompt, click OK.
Message from webpage X
o Are you sure you want to delete the selected alert(s)?
Cancel
Your rule has been deleted.
Morningstar Direct 2020
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