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Creating Investment Alerts in Morningstar Direct™V

Morningstar Direct™ allows users to create alerts to be notified of any significant Overview
changes — such as a manager change or a Morningstar Rating change — for an
investment of your choice. The following types of alerts can be created:

» Price alerts
» Morningstar alerts, and
» Filings alerts.

This guide shows users how to create each alert type with the following exercises:

» Exercise 1: Update the default settings for alerts (page 5)
» Exercise 2: Create a price alert for a stock (page 6)

» Exercise 3: Create a Morningstar Alert (page 8)

» Exercise 4: Create a Filings Alert (page 11)

» Exercise b: Edit an alert rule (page 12)

» Exercise 6: Delete an alert rule (page 13)
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Creating Investment Alerts in Morningstar Direct™ Exercise 1: Update the default settings for alerts

Prior to creating alerts, it is recommended to review the settings for alerts. Users can Exercise 1: Update the
add up to 25 additional email addresses, separated with a comma. By doing so, all default settings for alerts
recipients will receive all alerts you set up under the Alerts section. The following table

describes the settings users can alter for alerts:

This option... Does the following...

Additional Email Address Enter up to an additional 25 email addresses of others to
receive an email when an alert is triggered. Separate
each email address with a comma and no space.

Make Alert Inactive Check this box to set an alert to be inactive once it is
triggered. Leave the box unchecked to have the alert
trigger if the value is met again in the future.

Send email Check this box to receive an email yourself when an alert
is triggered. (Otherwise, triggered alerts can be seen
from the Home > Alerts page.)

Auto Delete Triggered Check this box to automatically remove triggered alerts
Results after 30 days from the Home > Alerts page after 30 days. Otherwise,
users need to manually delete these items.

To review or change alert settings, do the following

1. Select the Home module, then select the Alerts page.

2. From the toolbar, click Default Alert Settings. The Alert Details dialog box opens.

Morningstar Direct

File MNew Favorites Tools Help Search for In Securities - Go

|Home |
E Home © Action - | & Export 23 Print | Add - | B Default Alert Settings | view ) .
@ s | : = = | I_ Click this icon to update
— the settings for all alerts.
B Filings

E Excel Add-In
E Help/Definitions
E Morningstar Publications
E HFR Research
E Content Catalog
» B3 Learning Center

3. Click Save.
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Creating Investment Alerts in Morningstar Direct™

Exercise 2: Create a price alert for a stock

Users can set an alert for securities to know if the price of the investments went up or
down by a certain percentage amount. Investments must be manually added for a price
alert; users cannot monitor a list, for example, to watch all items saved there.

< Note: Other options for price alerts are also available.

To create an alert for a price change for a collection of stocks, do the following:

1. The Alerts page in the Home module should be selected.
2. From the toolbar, click Add > Price Alerts. The Add: Price Alerts dialog box opens.

Exercise 2: Create a price
alert for a stock

Morningstar Direct

E Morningstar Publications
E HFR Research
B Content Catalog

¥ B2 Learning Center

File MNew Favorites Tools Help Search for In Securities - Go
Home
- S
B Home | Action « 3 Export IEI Print| Add ~ | @& Default Alert Settings | View ﬁ
= Alerts Alert Title Price Alerte _ Seaun -
= Filings Display Currency : US| Select this option to create a
E Excel Add-In Morningstar Alerts price alert for investments.
E Help/Definitions Filing Alerts

3. From the Security drop-down field, search for AAPL.
4. Select the checkbox to the left of the stock trading on the Nasdag.

Add:Price Alerts
Price alerts can be setup for any Morningstar tracked investment. Alerts are triggered on an intra-day
data. Price alerts can be created for one or multiple investments at a time.
Security |Securities: Apple Inc ™
~ Price 4 | pap
D Price Securities
- : Close Price on Make Alert Inactive aftg
Stocks 1
L] price A ITE ="First Trigger
e Apple Inc - Close Pri 0 Make Alert Inactive aftg
nee [} Apple Inc  lose Fnoe First Trigger
[erice [ Apple Inc
[ volume [ Apple Inc
[ 52-Wee O Apple Inc v
Apple Inc
[ 52-wee
View Selected
[ 52-Wedrrmgrre=mng—ury—T——7 .
[] 52-week Low Chg %% |> [ |
. . . Make Alert Inactive aftg
[] security Trading on High Vaolume O First Trigger
. Make Alert Inactive aftg
[ s2-week High O First Trinaer

5. Remove AAPL from the Search field.

Be sure to select the correct
security when setting alerts.
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Creating Investment Alerts in Morningstar Direct™ Exercise 2: Create a price alert for a stock

6. Repeat steps 3-5 to search for and select the following stocks:

» CVX(trades on the New York Stock Exchange)

» PFE (trades on the New York Stock Exchange)

» V0D (select the ADR trading on the Nasdaq), and
» XOM (trades on the New York Stock Exchange).

1. Click away from the Security field to close it.

8. Select Price >= 2% of last Close Price.

Morningstar Direct *
Add:Price Alerts

Price alerts can be setup for any Morningstar tracked investment. Alerts are triggered on an intra-day basis based on real time price
data. Price alerts can be created for one or multiple investments at a time.

Security |5 Selected [v]

~ Price Alerts
[] Price |>= ~ I [] send Email [ ] Aute Delete

. % of last Close Price on Make Alert Inactive after .

[] Price I\ncreased by v I High Valume | First Trigger [] send Email [ ] Aute Delete
Price I\ncreased by| v |2 % of last Close Price | O g‘:f;ETﬁlsgr;:nactwe after [] send Email [] Auto Delete Note the selection
[ Price I\ncreased to |V I % ofl [] send Email [] Auto Delete and entry here.
[ wvelume |> ~ [ send Email [] Aute Delete

[] s2-week High IE [[] send Email [] Auto Delete
[ 52-week Law IE
[ s2-Week High Chg % [= [¥]
[]52-week Low Chg % [= [~]

[[] security Trading on High Volume

[[] send Email [] Auto Delete
[ send Email [] Aute Delete

11T

[[] send Email [] Auto Delete

0 Make Alert Inactive after

First Trigger [[] send Email [] Auto Delete

9. Click Save. You are returned to the Alerts page.

10. From the toolbar, use the View drop-down field to select Alerts Rules. The newly
created alerts display on screen.

Maorningstar Direct
File MNew Favorites Tools Help Search for In Securities * Go [}
Home
E Home . Action - & Export =) Print | Add - | & Default Alert Settings iView iAIEr‘t Rules Vi .
= ' — = — Note the selection
H Alerts Alert Title Security Additional Information f this field
& Filings rom tnis field.
[E Excel Add-In . .
— - 1 Price == x% Up Exxon Mobil Corp
E Help/Definitions .
p— . - = ¥
& Morningstar Publications 2 Price == x% Up Vodafone Group PLC ADR
E HFR Research 3 Price == x% Up Ffizer Inc
E Content Catalog 4 Price == x% Up Chevron Corp
} B8 Learning Center 5 Price == x% Up Apple Inc
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Creating Investment Alerts in Morningstar Direct™ Exercise 3: Create a Morningstar Alert

Morningstar Alerts flag any changes to Morningstar ratings, peer group classifications, Exercise 3: Create a
Equity and Fixed Income Style boxes, and much more. This exercise shows users how Morningstar Alert
to select an Investment List saved in Workspace, and apply multiple alerts for the

selected securities. To create a Morningstar Alert, do the following:

1. The Alerts page in the Home module should be selected.

2. From the toalbar, click Add > Morningstar Alerts. The Add: Price Alerts dialog
box opens.

Morningstar Direct

File MNew Favorites Tools Help Search for In Securities - Go
Home
E Home Action = | & Export 5y Print E Default Alert Settings | View ﬁ
? A.In.zr‘ts Alert Title Pricei Alerts
B Filings |
= _ Morningstar Alerts . .
; Exlce};c:f Itn 1 Price == x% Up e bil Corp ﬁ/ltelecy this opAtllon tof crealtp
Elp/Uennitions . Hing Alerts ornlngstar erts for a list.
"
E Morningstar Publications 2 Price == x% Up Group PLC ADR
B HFR Research 3 Price == x% Up Pfizer Inc
H Content Catalog 4 Price »= x% Up Chewron Corp
» B3 Learning Center 5 Price == x% Up Apple Inc

3. From the Security drop-down field, click Investment List.

4. Select the Multiple Investments list, which was created during the Working with Lists
onboarding exercise guide.

Morningstar Direct x

Add:Morningstar Data Point Alerts

Morningstar alerts can be setup for any Morningstar tracked investment. Alerts are triggered based on end of day data. Morningstar
alerts can be created for one or multiple investments at a time, or created for all investments in an Investment List, or Defined
Contribution Plan.

Security [nyestment List: Multiple Investments :V

End of Dz | cearch

¥ Mornin secyrities

[] star Rz Defined Contribution Plans [] Make Inactive After First Alert [ | Send Email [ | Auto Delete A If this list is not
[ star R_Ellnvestment List | [[] Make Inactive After First Alert [ | Send Email [ ] Auto Delete available, select
] Morning [ Modsl Portfalic Holdings List . [[] Make Inactive After First Alert  [] Send Email [] Auto Delete any other i

i Investment list
[] Morning [ Moderate Aggressive [[] Make Inactive After First Alert [ ] Send Email [ ] Auto Delete

[ Morningstar Open Index Project containing funds.

[] Financi: [] Morningstar P ot [[] Make Inactive After First Alert [ ] Send Email [ ] Auto Delete
orningstar Prospects

O Grow‘tl“ Multiple Investments | || Make Inactive After First Alert | [Send Email | | Auto Delete

[ profitat [] Small Value Five Star Funds ~ [[] Make Inactive After First Alert [ | Send Email [ ] Auto Delete W/

Lan Y] [] sustainable Landscape U.S. Funds Q3 201 Ml s = L A P e s

k Listing

View Selected

» Actions

5. Click the Securities section.
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Creating Investment Alerts in Morningstar Direct™ Exercise 3: Create a Morningstar Alert

6. Search for MWNIX and select it.

Maorningstar Direct

Add:Morningstar Data Point Alerts

Morningstar alerts can be setup for any Morningstar tracked investment. Alerts are triggered based on
alerts can be created for one or multiple investments at a time, or created for all investments in an In
Contribution Plan.

Security 3 Selected M
End of Df | muwvnix

* Mornir == I
Securities Search for and select this fund.

[] star R4 Open-End Funds [ Make Inactive After First Alert  []
|:| Star R C=E Inems Tonel Mem Dam |:| Malee Inactive After First Alert |:|
] Morning [] Make Inactive After First Alert [ ]
[ Merning [] Make Inactive After First Alert [
[ Financii [] Make Inactive After First Alert [
] Growth [ Make Inactive After First Alert  []
[ profitak Defined Contribution Plans [[] Make Inactive After First Alert [ ]
.. - | Investment List [ T TS —
k Listing

View Selected
r Actions

7. Click away from the Security field to close it.

8. The Morningstar Ratings and Analysis section should be expanded. Select the boxes for
both Star Rating and Morningstar Analyst Rating Change.

Maorningstar Direct

Add:Morningstar Data Point Alerts

Morningstar alerts can be setup for any Morningstar tracked investment. Alerts are triggered based on
alerts can be created for one or multiple investments at a time, or created for all investments in an In
Contribution Plan.

Security 3 Selected M
End of Day Alerts

* Morningstar Rating and Analysis

| Star Rating | [ Make Inactive After First Alert  [] Wiz il fim selasiz] fiwms fae.
[ star Ratingm l— [[] Make Inactive After First Alert [ ]

[] Morningstar New Analyst Report [ Make Inactive After First Alert  []
| Morningstar Analyst Rating Change | [] Make Inactive After First Alert [

[ Financial Health Grade change [] Make Inactive After First Alert [

[] Growth Grade [ Make Inactive After First Alert  []

[ profitability Grade [[] Make Inactive After First Alert [ ]

[ P . [ S P —

k Listing

r Actions

9. Expand the Fund Portfolio section.
Morningstar Direct January 2020 9
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Creating Investment Alerts in Morningstar Direct™ Exercise 3: Create a Morningstar Alert

10. Select the boxes for both Morningstar Category and Morningstar Fixed Income Style.

Maorningstar Direct

Add:Morningstar Data Point Alerts

Morningstar alerts can be setup for any Morningstar tracked investment. Alerts are triggered based on
alerts can be created for one or multiple investments at a time, or created for all investments in an In
Contribution Plan.

Security 3 Selected 4

End of Day Alerts

» Morningstar Rating and Analysis
k Listing

r Actions

* EPS Estimates

* Fund Portfolio |

| Marningstar Categary | [] Make Inactive After First Alert [ -
Note the two selected items here.
[[] s1TCA Category Change | [] Make Inactive After First alert [
| Morningstar Fixed Income Style | [] Make Inactive After First alert [
[1 New Turnowver Ratio [[] Make Inactive After First Alert [
] Turnover Ratio |>= Ed I % of Previous value [] Make Inactive After First Alert [

11. Expand the Nuts & Bolts section.
12. Select the boxes for both Fund Manager Change and Equity Style box.

Maorningstar Direct

Add:Morningstar Data Point Alerts
Morningstar alerts can be setup for any Morningstar tracked investment. Alerts are triggered based on

alerts can be created for one or multiple investments at a time, or created for all investments in an In
Contribution Plan.

Security 3 Selected M
End of Day Alerts

» Morningstar Rating and Analysis

k Listing

r Actions

* EPS Estimates

» Fund Portfolio

» Performance

F Operations

* Risk/Return

| * Nuts & Bolts |

[[] Fund Open/Close to New Investors [ Make Inactive After First Alert  []
| Fund Manager Change | [[] Make Inactive After First Alert [ ] .
Note the two selected items here.
[ Equity Style Consistencqu Lv] IHigh Lv] [ Make Inactive After First Alert  []
| Equity Style box | [] Make Inactive After First Alert [
[] Average Credit Quality [ Make Inactive After First Alert  []

13. Click Save. The rules just added now show on the Alert Rules page.

Morningstar Direct January 2020 10
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Creating Investment Alerts in Morningstar Direct™

Exercise 4: Create a Filings Alert

Filing Alerts show users any new stock or fund government reports such as annual
reports, prospectuses, and much more. This exercise shows users how to select an
investment list (saved in the Workspace module) and how to set up multiple alerts for
the selected securities. To create a Filing Alert, do the following:

1. The Alerts page in the Home module should be selected.
2. From the toalbar, click Add > Filing Alerts. The Add: Price Alerts dialog box opens.

Exercise 4: Create a
Filings Alert

Select this option to create

Morningstar Direct
File MNew Favorites Tools Help Search for In Securities - Go
Home
L
B Home Action - 3 Export IEI Print| Add ~ | @& Default Alert Settings | View ﬁ
? A.I.erts Alert Title Price|Alerts
B Filings
& Excel Add-In Morn|ngstar Alerts
_ L 1 Morningstar Analyst Rat— ro-Spectat-Srratt
E Help/Definitions i | Filing Alerts ]
& Morningstar Publications 2 Morningstar Analyst Ra ares US SmCp Hi
B HFR Research 3 Morningstar Analyst Rating Change Victory Sycamore Small C
H Content Catalog 4 Maorningstar Analyst Rating Change Wanguard Small Cap Value
» B8 Learning Center 5 Morningstar Analyst Rating Change WALIC Company I Small C
[ Morningstar Analyst Rating Change SPDR® S&P 600 Small Cay
7 Morningstar Analyst Rating Change Quaker Small/Mid-Cap Img
8 Morningstar Analyst Rating Change MFS New Discovery Value
g Morningstar Analyst Rating Change Keeley Small Cap Dividend

Filing Alerts for a list.

3. From the Security drop-down field, click Investment List.

4. Select the Multiple Investments list, which was created during the Working with Lists
onboarding exercise guide.

Muorningstar Direct

Add:Morningstar Data Point Alerts

Contribution Plan.
Security [nyestment List: Multiple Investments :V

End of Dz | cearch

¥ Mornin secyrities

Morningstar alerts can be setup for any Morningstar tracked investment. Alerts are triggered based on end of day data. Morningstar
alerts can be created for one or multiple investments at a time, or created for all investments in an Investment List, or Defined

b Listi
Listing View Selected

» Actions

[] star Rz Defined Contribution Plans [] Make Inactive After First Alert [ | Send Email [ | Auto Delete -~ If this list is not
[ star R_Ellnvestment List | [[] Make Inactive After First Alert [ | Send Email [ ] Auto Delete available, select
] Morning [ Modsl Portfalic Holdings List . [] Make Inactive After First Alert [ ] Send Email [ Auto Delete any ather i
i Investment list
[] Morning [ Moderate Aggressive [[] Make Inactive After First Alert [ ] Send Email [ ] Auto Delete taining fund
X X |:| Morningstar Open Index Project X X containing tunds.
[] Financi: . [[] Make Inactive After First Alert [ ] Send Email [ ] Auto Delete
|:| Morningstar Prospects
O Grow‘tl“ Multiple Investments | || Make Inactive After First Alert | [Send Email | | Auto Delete
[ profitat [] Small Value Five Star Funds ~ [[] Make Inactive After First Alert [ | Send Email [ ] Auto Delete W/
Lan Y] [] sustainable Landscape U.S. Funds Q3 201 Ml s = L A v e

5. Click away from the Security field to close it.

6. Expand the Fund Filings section.

Morningstar Direct January 2020
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Creating Investment Alerts in Morningstar Direct™

Exercise 5: Edit an alert rule

7. Select the boxes for Annual Report, Factsheet, and Prospectus.

Muorningstar Direct

AddsFiling Alerts

Security Investment List: Multiple Investments (v
Frequency ® Real Time Alerts () End of Day Alerts

¥ Stock Filings

+* Fund Filings

X

Filing alerts can be setup for any Morningstar tracked investment. Alerts can be triggered on an intra-day basis based on real time filing
data, or setup based on end of day data. Filing alerts can be created for one or multiple investments at a time, or created for all
investments in an Investment List, or Defined Contribution Flan.

selected items here.

8. Click Save. The Filing Alerts just created are now available on the Alert Rules page.

Once an alert rule have been created, its notification settings can still be changed. To

edit a rule, do the following:

1. Onthe Alerts page, ensure the Alert Rules view is selected.

2. Double-click one of the rules. The Edit Security Alert dialog box opens.

3. Select the box for Make Alert Inactive after First Trigger.

Morningstar Direct

Edit Security Alert
Modify settings for the alert.

Alert Type

Mew Filing

Security

Wells Fargo Special Small Cap Value &
New Filing

Prospectus

*

Make Alert Inactive after First Trigger

Make changes to the alert

[1 send Email

[ Auto Delete Triggered Results after 30 days

Save

settings here, then click Save.

Cancel

4. Click Save. The Edit Security Alert dialog box closes.

Annual Report [] Make Inactive After First Alert [ send Email [ Auto Delete A Note the three
Factsheet [] Make Inactive After First Alert [] send Email [ Auto Delete
[] Pricing Supplement | [[] Make Inactive After First Alert [] send Email [] Auto Delete
Prospectus | [] Make Inactive After First Alert [] send Email [ Auto Delete
[] prospectus Preliminary [] Make Inactive After First Alert [] send Email [] Aute Delete
[7] Prospectus Summary [[] Make Inactive After First Alert [] send Email [] Auto Delete
[] risk and Return [] Make Inactive After First Alert [] send Email [ Auto Delete
[] rulebook/Statutes [] Make Inactive After First Alert [] send Email [] Aute Delete

Exercise 5: Edit an
alert rule

MORNINGSTAR
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Creating Investment Alerts in Morningstar Direct™

Exercise 6: Delete an alert rule

To delete a rule, do the following:

1.

On the Alerts page, ensure the Alert Rules view is selected.

2. Select the checkbox to the left of the rule to be deleted.

3. From the toolbar, select Action > Delete.

4. When the confirmation message opens, click OK. The rule is deleted.

Morningstar Direct

Exercise 6: Delete an
alert rule

File MNew Favorites Tools Help Search for - Go
Home
B Home 3 Export IEI Print | Add ~ | @& Default Alert Settings
? A.I.erts | Delete || Security
B Filings [ |
E Excel Add-In - .
& Help/Definitions vl 1 Mew Filing - Prospectus Wells Fargo Specig
& Morningstar Publications 2 Mew Filing - Prospectus VictoryShares US
B HFR Research 3 Mew Filing - Prospectus Victory Sycamore
H Content Catalog 4 New Filing - Prospectus Wanguard Small C|
» B8 Learning Center 5 Mew Filing - Prospectus WALIC Company I
[ Mew Filing - Prospectus SPDR® S&P 600 §
7 Mew Filing - Prospectus Quaker Small/Mid
8 Mew Filing - Prospectus MFS New Discover|
g Mew Filing - Prospectus Keeley Small Cap
i0 Mew Filing - Prospectus Janus Henderson 4§
i1 Mew Filing - Prospectus iShares S&P Smal
iz Mew Filing - Prospectus Invesco S&F Smal
13 Mew Filing - Prospectus Franklin Small Ca

Use the Action menu to
delete selected alert rules.

MORNINGSTAR
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